More Tutorials
163. Realistic Rain Drop FX!
Create a dripping water displacement map
113
360,362
164. Advanced Electric FX
Direction Lightning Movement
123
282,493
165. Colorful Glitch FX!
Procedural Glitch design
121
121,410
Super Hero Landing: Inside Look
Greenscreens and 3D Compositing
106
282,280
94. Particle Explosion
• Build a complex particle system using CC Particle World
• Synchronize the particle blast to shatter a title
Posted on Aug 26, 2009
3,190,004
Comments
762 Comments
TUTORIAL NOTES:
No information available at this time.

Having trouble viewing this tutorial via YouTube?
Click Here To Watch on Video Copilot
762 Comments
Comment
tony tovar
04/04/2018
wey, antes nos dabas los archivos originales el .ae ¿que paso hermano? :(
raymondxo
01/26/2017
I am loving the Particle world script and I find it very useful but I have a slight problem. After applying the script to Particle world as shown, when I attempt to parent the ccNull to another layer, the particle layer starts to behave oddly. For example if I wanted to parent the ccNull to a moving airplane image flying across the screen so the particles streak from behind the plane, the particles stop working. Is there a way to fix this? Are there any recommendations.
murat
12/14/2016
sory lens blur effects , after effects menu lens blur no , please help
ismail
10/19/2016
thank you very much
Raiz
09/20/2016
Great tutorial. Thanks you so much Andrew :D
Cody C
06/06/2016
Thanks for the great tutorials Adrew. If it wasn't for Videocopilot, visual effects never would have sparked my interest and this Youtube video never would have been made!

https://www.youtube.com/watch?v=ncjJheZcZgU
Cheyenne
05/04/2016
Hey now! Women are on here learning too man. But great tutorial, i love these so much!
Alexandra
09/20/2015
you are the only one tutorial explainer that I can watch from beginning to the end . Thank you
Eric
09/14/2015
Never mind. I found out the problem. I named my layer CCNULL. In the expression it's, CCNull. Just change your spelling to match the expression.
Eric
09/14/2015
I'm using CC2015 and cant get the null expressions to work. Gives me an error on all 3 expressions. Anyone possibly know how to fix the issue?? Thanks.
10 of 762 Comments Displayed
FX CONSOLE PLUGIN
Speed up your AE workflow with our free plug-in