The Bullet
The Bullet Home
The Bullet Features
3-in-1 Training
Course Outline
Compatibility
Help for adding the Camera Tracking (.ma) export option for Blender

Mac OS X
Windows

Mac OS X

Please follow these instructions to get the tracking script to work for blender on Mac OS X.

Step 1:
Follow this link https://www.blender.org/download/get-blender/ and download the version of blender for your platform (Power PC or Intel)



Step 2:
Extract the file you just downloaded and then rename the extracted folder to blender (be sure to keep it lowercase).



Step 3:
Move the folder you just renamed into your Applications folder.



Step 4:
Follow this link to download the helper file: https://www.videocopilot.net/assets/public/misc/the_bullet/tracking_blender_mac.zip and then extract the file.



Step 5:
Run the application that you just extracted (should be called Add Tracking.app) by double clicking it. Your blender folder in your Applications should now look something like this (notice the scripts folder).



Step 6:
You are all set, when you open blender and continue to the export part of the tutorial, you should have a new option, Camera Tracking (.ma) (be sure to restart blender if it was open)



If you are still having problems, please contact support@videocopilot.net

 


Windows

Please follow these instructions to get the tracking script to work for Blender on Windows.

Step 1:
Follow this link https://www.blender.org/download/get-blender/ and download blender (choose the first one).



Step 2:
Install blender by double clicking the file you just downloaded.



Step 3:
After installing Blender, locate the tracking.py file from The Bullet product (Tools > Blender Camera Export > tracking.py) or download it by clicking here.



Step 4:
Now we need to locate the place to put the tracking.py file. Open My Computer and in the top bar goto Tools > Folder Options (if you are on Windows Vista and you don't see the top bar, hit Alt on your keyboard and it should show up).



Step 5:
Once the window pops up, goto the View tab and under Advanced Settings make sure the radio box for Show Hidden Files and Folders is marked. Once it is marked, click OK.



Step 6:
Now navigate to the scripts directory for Blender:

Windows XP:
C:\Documents and Settings\{Current User}\Application Data\Blender Foundation\Blender\.blender\scripts

Windows Vista:
C:\Users\{Current User}\AppData\Roaming\Blender Foundation\Blender\.blender\scripts

Once you found the scripts directory, copy the tracking.py file into that directory.



Step 7:
You are all set, when you open blender and continue to the export part of the tutorial, you should have a new option, Camera Tracking (.ma) (be sure to restart blender if it was open)



If you are still having problems, please contact support@videocopilot.net