At Full res, VC ORB's layers randomly disappear

Questions about Video Copilot products

At Full res, VC ORB's layers randomly disappear

Postby FoxTrotte on 01/12/2019, 4:30 pm

Hi everybody !

I am making a shot with an apocalyptic earth, using VC Orb. I followed Andrew Kramer's tutorial, so I have multiple Orb layers, for clouds, haze etc.

Everything works perfectly fine until I switch preview to full resolution. At full res, some of those layers start to randomly disappear or sometimes never appear at all. This is also true when rendering.
I tried rendering with AE's built-in renderer, and Media Encoder. Both fail.
I made a clean install of my graphics card's drivers, I cleared AE's cache, cleared RAM, nothing worked.

Here are my specs: 16gb of Ram, I5 4570 and R9 280.

Can somebody help me with this ? Maybe is there a way to make the comp 4k, and use the "half resolution" data for the render ?

I'm kind of running out of ideas actually. Thanks for reading !

Here are some videos showing what it looks like:

Posts: 1
Joined: 01/12/2019, 4:17 pm
System Specs: 16 Go of DDR3 Ram
I5 4570
R9 280
Two 7200RPM HDDs

Return to VC Product Support