Optical Flares 1.3.3 Not Working in After Effects 15.0

Questions about Video Copilot products

Optical Flares 1.3.3 Not Working in After Effects 15.0

Postby Al Barcheski on 01/19/2018, 8:07 am

Windows7

After Effects V 15.0

Optical Flares version 1.3.3

Updated the Optical Flares plug in from v1.2 to 1.3.3 and now the optical flares are just an interference pattern.

The original issue I was trying to solve was, while running plug in version v1.2, optical flares didn’t render correctly in Adobe Media Encoder v12.0.0 nor in After Effects v15.0.0. I had hoped that updating the plug in to v1.3.3 would solve the issue, but now it doesn’t work at all.

Exhaustive searches of video copilot forums and google have not been helpful.

Thank you in advance for any help anyone can give.
Al Barcheski
 
Posts: 2
Joined: 01/19/2018, 7:18 am
System Specs: Windows 7
After Effects 15.0.0
Adobe Media Encoder 12.0.
Optical flares 1.3.3

Return to VC Product Support