Element 3D V2 graphic issues on MacBook Pro

Questions about Video Copilot products

Element 3D V2 graphic issues on MacBook Pro

Postby Satsura on 12/15/2014, 3:18 am

I'm running Element 3D V2 on a MacBook Pro (15-inch, Early 2011) with a AMD Radeon HD 6750M 1024 MB.
It was starting out just fine, but then it randomly made my project really bright.
After that it somehow changed the environment to the AE UI.
I'm fully up-to-date, patched to Element 2.0.4 and using OS X Yosemite Version 10.10.1

Here's some screenshots of what it looks like:
Attachments
Screenshot03.jpg
Comp looks way too bright, and I'm not even using any lights
Screenshot02.jpg
Reflections show graphical issues
Screenshot.jpg
Reflections show AE UI
Satsura
 
Posts: 11
Joined: 07/17/2014, 4:47 am

Re: Element 3D V2 graphic issues on MacBook Pro

Postby Satsura on 12/16/2014, 7:48 am

I was just working in a new project file and it happened again after I changed one of the blend modes to 'add' or 'screen'
Attachments
Add.jpg
When the blend mode is on 'Add'
Screen.jpg
When the blend mode is on 'Screen'
Satsura
 
Posts: 11
Joined: 07/17/2014, 4:47 am

Re: Element 3D V2 graphic issues on MacBook Pro

Postby Satsura on 12/19/2014, 7:53 am

I'm guessing that nobody's gonna help me on the forums..
Anybody have an email address that I could mail to?
Satsura
 
Posts: 11
Joined: 07/17/2014, 4:47 am

Re: Element 3D V2 graphic issues on MacBook Pro

Postby lassebauer on 12/19/2014, 9:44 am

There is a new 2.0.5 patch - you may wanna try that :)

And you can contact support at support@videocopilot.net
Remember to send your complete machine specs and of course a description of your issue.
Hope this helps :)
I love goooooold. The look of it, the daste of it, the schmell of it, the dexture.
I love gold so much that I even lost my genitalia in an unfortunate schmelting accident. Hence the name....
lassebauer
 
Posts: 157
Joined: 11/17/2013, 11:10 am
Location: Denmark

Re: Element 3D V2 graphic issues on MacBook Pro

Postby michaljanowski on 01/2/2015, 11:43 am

Satsura wrote:I'm guessing that nobody's gonna help me on the forums..
Anybody have an email address that I could mail to?


Hi Satsura,

Did the latest patch help you? I have a lot of glitches in errors in E3D V2 similar to yours, although on an earlier version of OS X (10.8.5) but also on an mobile Radeon GPU. A lot of features don't work, like deform or the wireframe material – they just result in total polygonal glitchiness and chaos.

If you still have the problems after installing the latest patch, please contact VC support. Maybe they can trace a bug that is common for all Mac users.

Thanks!
Michal
michaljanowski
 
Posts: 34
Joined: 02/6/2014, 5:23 am

Re: Element 3D V2 graphic issues on MacBook Pro

Postby Satsura on 01/5/2015, 8:51 am

The update didn't resolve my problem, so I emailed support :)
Satsura
 
Posts: 11
Joined: 07/17/2014, 4:47 am

Re: Element 3D V2 graphic issues on MacBook Pro

Postby Shadowline on 01/16/2015, 12:28 am

I have the same Macbook Pro Early 2011 and am nervous about getting V2...
Shadowline
 
Posts: 3
Joined: 05/19/2014, 11:32 pm


Return to VC Product Support