Optical Flares for Nuke question

Questions about Video Copilot products

Optical Flares for Nuke question

Postby tnt2000 on 11/30/2014, 7:59 am

Hi there! I'm considering buying the optical flares plugin for nuke but I'm wondering if it'll work on Nuke 9. I've read on another thread that it now supports Nuke 8 but it'd be great to confirm if it'll also work on Nuke 9 as on the products page it only says that it supports Nuke 7!

Cheers
tnt2000
 
Posts: 1
Joined: 11/30/2014, 4:01 am

Return to VC Product Support