Optical Flares

Questions about Video Copilot products

Optical Flares

Postby jimcoulter on 09/9/2014, 8:32 am

Hi! I'm new to Optical Flares. When I choose my background clip in PREVIEW BG LAYER and then click OPTIONS to open the VC HUD window- When i choose SHOW BG- MY clip's HUE is all out of whack!

The tutorial shows the background image as normal- what am I doing wrong?
jimcoulter
 
Posts: 4
Joined: 04/12/2013, 1:24 pm

Re: Optical Flares

Postby Dustin Hudson on 09/9/2014, 9:39 am

What are your computer specs? OS/graphics card?
Dustin Hudson
VC Administrator
VC Administrator
 
Posts: 1635
Joined: 11/16/2010, 11:37 am
Twitter: Dustinhud

Re: Optical Flares

Postby jimcoulter on 09/9/2014, 11:38 am

I'm using a new Mac Pro- 10.9.5 OS (Beta)
The graphics card is an AMD Firepro D700
jimcoulter
 
Posts: 4
Joined: 04/12/2013, 1:24 pm

Re: Optical Flares

Postby UnderdogNYC on 09/26/2014, 9:34 pm

I am having the exact same issue. The Show Background image in the Opitcal Flares pop-up interface seems to have a color hue shift. I upgraded to Adobe Creative Cloud, I also recently upgraded to After Effects v CC2014.

IMac
MAC OS X Vers 10.9.3
Processor 3.2 GHz Intel Core i5
Ram 24 GB 1600 MHz DDR3
Graphics NVIDIA GeForce GTX 675MX 1024 MB

Adobe After Effects CC
2014.0.2 Release
Version 13.0.2.3

Any thoughts?
UnderdogNYC
 
Posts: 1
Joined: 09/26/2014, 9:28 pm

Re: Optical Flares

Postby MarioLinkSamus on 03/22/2015, 2:21 pm

I too am having this issue.

I have a new Mac Pro.

OSX 10.9.5
NVIDIA GEFORCE GT 650M 1024MB
Latest Creative Cloud

I tried using a .png and .psd as preview BG layers without any luck. Thanks your help. Your products are incredible.
MarioLinkSamus
 
Posts: 10
Joined: 03/19/2015, 2:22 pm


Return to VC Product Support