Page 1 of 1

Heat Distortion crashing AE

PostPosted: 09/2/2014, 9:57 pm
by aliensecretion
Hi. Just purchased the flight pack yesterday but can't get the heat distortion plugin to run without crashing AE. Can't even activate it with my license. I've installed the 64-bit version in the root of the AE folder and also in the AE plugins folder with no luck in either. It crashes as soon as I try to apply the effect or activate the license.

Late 2011 MBP 17"
16GB RAM
Mavericks (10.9.4)
AE CC 2014 (2014.0.2)

Last log message was: <140735185036048> <ae.blitpipe> <2> Making New Context

I can provide the crash report if that would help.

Re: Heat Distortion crashing AE

PostPosted: 09/3/2014, 10:21 am
by Dustin Hudson
Hey!

Please try deleting the following folder:

Library/Application Support/VideoCopilot/heat_license

Library is a hidden folder so you might need to go to Finder menu 'Go' and use 'Go to Folder...' and type the path in.

After you have done this go ahead and run the installer again and license as normal by entering your log-in details.

Re: Heat Distortion crashing AE

PostPosted: 09/3/2014, 11:59 am
by aliensecretion
Thanks, Dustin. I did like you said but it still crashes as soon as I generate or manually install the license. Same error code as before. Everything runs fine with it uninstalled or with it installed but not activated.

Re: Heat Distortion crashing AE

PostPosted: 09/3/2014, 2:31 pm
by Dustin Hudson
Can you please contact us at support@videocopilot.net, reference this thread, and we can look into it further there, thanks!