Heat Distortion crashing AE

Questions about Video Copilot products

Heat Distortion crashing AE

Postby aliensecretion on 09/2/2014, 9:57 pm

Hi. Just purchased the flight pack yesterday but can't get the heat distortion plugin to run without crashing AE. Can't even activate it with my license. I've installed the 64-bit version in the root of the AE folder and also in the AE plugins folder with no luck in either. It crashes as soon as I try to apply the effect or activate the license.

Late 2011 MBP 17"
16GB RAM
Mavericks (10.9.4)
AE CC 2014 (2014.0.2)

Last log message was: <140735185036048> <ae.blitpipe> <2> Making New Context

I can provide the crash report if that would help.
aliensecretion
 
Posts: 2
Joined: 09/2/2014, 9:39 pm

Re: Heat Distortion crashing AE

Postby Dustin Hudson on 09/3/2014, 10:21 am

Hey!

Please try deleting the following folder:

Library/Application Support/VideoCopilot/heat_license

Library is a hidden folder so you might need to go to Finder menu 'Go' and use 'Go to Folder...' and type the path in.

After you have done this go ahead and run the installer again and license as normal by entering your log-in details.
Dustin Hudson
VC Administrator
VC Administrator
 
Posts: 1635
Joined: 11/16/2010, 11:37 am
Twitter: Dustinhud

Re: Heat Distortion crashing AE

Postby aliensecretion on 09/3/2014, 11:59 am

Thanks, Dustin. I did like you said but it still crashes as soon as I generate or manually install the license. Same error code as before. Everything runs fine with it uninstalled or with it installed but not activated.
aliensecretion
 
Posts: 2
Joined: 09/2/2014, 9:39 pm

Re: Heat Distortion crashing AE

Postby Dustin Hudson on 09/3/2014, 2:31 pm

Can you please contact us at support@videocopilot.net, reference this thread, and we can look into it further there, thanks!
Dustin Hudson
VC Administrator
VC Administrator
 
Posts: 1635
Joined: 11/16/2010, 11:37 am
Twitter: Dustinhud


Return to VC Product Support

cron