Extrude with Ten Masks-Trouble with Scatter and Rotation

Everything Element 3D belongs here

Extrude with Ten Masks-Trouble with Scatter and Rotation

Postby bobomet on 07/17/2012, 7:36 am

This may have been covered already, but I created a layer with 10 masks, and Element extruded them all – just as expected – and the object shows up in 10 individual parts.
But when I enable “Multi-Object” for the Group they are on, Element randomly rotates and scatters the parts in only 3 or 4 segments.
How can I set it up to scatter and rotate all 10 parts of the object individually?
Or is their a limitation on the number of masks that can animated in each Element Group?
bobomet
 
Posts: 192
Joined: 08/23/2010, 6:47 pm
Location: Virginia

Re: Extrude with Ten Masks-Trouble with Scatter and Rotation

Postby bobomet on 07/18/2012, 12:35 pm

I've tried in several different comps, creating 5 to 10 masks on a layer, creating a
"Custom layer" in Element using that layer with the masks .... and then extruding the layer.
All 5 to 10 masks extrude perfectly, and I can apply really nice shaders and bevels to all of them.
But for some reason, when I check the "Multi-Object" box for that group, I can only randomly rotate three segments of those masks (Element keeps the first few mask extrusions in one segment, and treats the remaining independently, as I'm thinking "Multi-Object" allows).
And help in knowing why this is happening is much appreciated!
Attachments
ElemA.JPG
bobomet
 
Posts: 192
Joined: 08/23/2010, 6:47 pm
Location: Virginia

Re: Extrude with Ten Masks-Trouble with Scatter and Rotation

Postby movieman12341 on 07/18/2012, 1:54 pm

Hi:
I don't know a lot about element yet, but I do have 2 things you can try.

1st, when I watched Andrew's new tut, I think he said that multi object was based on color, something having to do with the closeness of the objects or something. Soooo, try spreading out the 10 pieces where they are completely separate then try rotating them. I don't know if that will work but it's worth a try.

2nd try just making another solid and make the other pieces with a different layer.


Again, I don't know if any of this will help but it's still worth a try!!!

movieman12341
movieman12341
 
Posts: 32
Joined: 07/23/2010, 1:39 pm

Re: Extrude with Ten Masks-Trouble with Scatter and Rotation

Postby bobomet on 07/18/2012, 6:21 pm

Thanks! I'll try spreading them more .... I did catch that in Andrew's Tut as well.
But I tried putting each on a separate layer, and of course that makes the effort pretty labor intense ...
bobomet
 
Posts: 192
Joined: 08/23/2010, 6:47 pm
Location: Virginia

Re: Extrude with Ten Masks-Trouble with Scatter and Rotation

Postby bobomet on 07/20/2012, 6:48 am

It looks like the solution - so far - is to space the masks far enough apart (I didn't measure in pixels - but I'd estimate maybe 40) and then they will animate on all axes.
I did a simple composition with only three masks, that were made from a flat logo. As designed, the masks were too close and didn't animate. But when I spread them apart, and extruded them again, all worked.
I'll try with a few more later today.
Element is truly a super tool!
bobomet
 
Posts: 192
Joined: 08/23/2010, 6:47 pm
Location: Virginia


Return to Element 3D

cron