C4D to Element 3d problem

Everything Element 3D belongs here

C4D to Element 3d problem

Postby Creepyoldman on 07/13/2012, 9:05 am

I was hoping you could help. You seem to be the only person so far offering any knowledge or advice pertaining to this. I have a C4D model that is fine in C4D, it's divided into sections and the textures work correctly. When I import it into Element 3D, however, it is just one object, and I can only apply one texture. I have watched your tuorial, but I still have not had success. I have included a link to the files. Could you take a look at them and see what you think? Thank you.
https://docs.google.com/open?id=0B-i786 ... V9tV2JhSUU
Creepyoldman
 
Posts: 1
Joined: 07/13/2012, 3:39 am

Re: C4D to Element 3d problem

Postby Biederbeck on 07/13/2012, 10:37 am

I've uploaded a video pertaining to this problem on my blog -
http://BeckMotion.com/blog

It can be viewed directly on vimeo as well - https://vimeo.com/45715283
or on youtube here - http://www.youtube.com/watch?v=hABafJfo ... e=youtu.be

David Biederbeck
Beckmotion.com
@beckmotion
Biederbeck
 
Posts: 11
Joined: 06/19/2010, 10:13 pm
Location: PHX, AZ
Twitter: BeckMotion

Re: C4D to Element 3d problem

Postby Dustin Hudson on 07/13/2012, 11:26 am

Hey! Check out this thread, it might help out:
viewtopic.php?f=42&t=89146&p=303193#p303193
You need to go to the c4d preferences and turn on "save polygons for melange" for the c4d project import to work properly.
Dustin Hudson
VC Administrator
VC Administrator
 
Posts: 1635
Joined: 11/16/2010, 11:37 am
Twitter: Dustinhud

Re: C4D to Element 3d problem

Postby Biederbeck on 07/13/2012, 12:49 pm

Dustin Hudson wrote:Hey! Check out this thread, it might help out:
viewtopic.php?f=42&t=89146&p=303193#p303193
You need to go to the c4d preferences and turn on "save polygons for melange" for the c4d project import to work properly.


That is correct, for materials, but it does not make the object import with layers if the material is the same for the different pieces of the model.

Watch the video tutorial posted above in the thread to see the problem and solution.
Biederbeck
 
Posts: 11
Joined: 06/19/2010, 10:13 pm
Location: PHX, AZ
Twitter: BeckMotion


Return to Element 3D