element3d preview is full of mistakes - render not

Everything Element 3D belongs here

element3d preview is full of mistakes - render not

Postby thtr63 on 07/12/2012, 1:32 pm

half.png
full.png
system info.png


hello there

first of all: i love element3d !

but i`ve got a problem: every time i work in "full"-mode (in after effects) i can`t see my work `cause the preview window is full of pixel mistakes. if i choose "half" everything is fine.

but rendering in "full"-mode is a possibility and works well.

is this a bug or a question of graphic-card?

i use osx 10.7.4

thank you
thomas
thtr63
 
Posts: 11
Joined: 06/15/2012, 7:35 am

Re: element3d preview is full of mistakes - render not

Postby bwoogie on 07/12/2012, 1:34 pm

Make sure you download the update. You're using a radeon card so the update will probably fix your problems.
https://www.videocopilot.net/products/element/update/
The reset button was my idea.
bwoogie
VC Moderator
VC Moderator
 
Posts: 2129
Joined: 08/1/2008, 7:30 pm
Location: Wichita, KS
Twitter: http://www.twitter.com/bwoogie

Re: element3d preview is full of mistakes - render not

Postby thtr63 on 07/12/2012, 1:55 pm

hello bwoogie

thank you for the update but it don`t fixes the problem.

thomas
thtr63
 
Posts: 11
Joined: 06/15/2012, 7:35 am

Re: element3d preview is full of mistakes - render not

Postby Marc Biorklund on 07/12/2012, 4:18 pm

Hi,

Please send your system specs (OS, OS version, GPU Model, GPU drivers version, AE version, RAM), your screenshoot, and the explanation of your issues to support(at)videocopilot.net (replace (at) by @).
Someone will get back to you shortly.

Thank you.

Marc.
Marc Biorklund
VC Server Guy
VC Server Guy
 
Posts: 321
Joined: 08/1/2008, 3:56 am
Location: Paris (France)


Return to Element 3D