Elements and After Effects crashes

Everything Element 3D belongs here

Elements and After Effects crashes

Postby thiesenmurray on 07/11/2012, 6:59 am

Hi,

I bought Elements, the pro shaders and the models. When I installed Elements and wanted to use Elements I got an pop up window wich asked me to get an serial number. When I typed in my videocopilot account details I got an error. The plugin crashes and also After Effects. Elements keeps crashing also after an re-install.

I'm working on leopard snow MAC pro3,1 with a quad core Inte Xeon and 14 GB RAM, ATI Radeon HD 2600

Somebody got this error?

Bye,
Thijs van Iersel
thiesenmurray
 
Posts: 1
Joined: 08/7/2008, 2:10 am

Re: Elements and After Effects crashes

Postby Marc Biorklund on 07/11/2012, 9:49 am

Hi Thijs van Iersel,

thiesenmurray wrote:I'm working on leopard snow MAC pro3,1 with a quad core Inte Xeon and 14 GB RAM, ATI Radeon HD 2600

I may be wrong, but I can't find your graphic card (ATI Radeon HD 2600) in the Element 3D Supported GPU list

This may be the reason but I would wait that someone from VC Support confirm this.

Cheers,

Marc.
Marc Biorklund
VC Server Guy
VC Server Guy
 
Posts: 321
Joined: 08/1/2008, 3:56 am
Location: Paris (France)

Re: Elements and After Effects crashes

Postby Kenth on 07/18/2012, 2:41 am

I have the same problem!

The GUI works fine. In AE the 3D is only visable in half res. In full res it gets scrambled or I get no image at all. I guess its not compatible? :((
Kenth
 
Posts: 3
Joined: 07/17/2012, 6:24 pm


Return to Element 3D