Element copy and paste not working

Everything Element 3D belongs here

Element copy and paste not working

Postby candymanjl on 07/10/2012, 9:29 pm

In playing around with Element I went to copy and paste a group from the effect controls window. I used the plugin's copy and paste function to copy group 1 and paste to group 2. This pasted everything except the 3D particle. So my animation just made my particles disappear instead of change shape. So I accidentally found out how to make particles disappear which is good to know :)

To fix it I went into scene setup and duplicated the particle. But I figured I would report this in case it is a bug. I'm assuming that the copy and paste function should copy and paste everything including the particle right?

Thanks
Just trying to learn!
candymanjl
 
Posts: 125
Joined: 06/27/2012, 1:54 pm
Location: Fort Lauderdale, FL
Twitter: candymanjl

Re: Element copy and paste not working

Postby Mylenium on 07/11/2012, 1:03 am

No. This is no bug or issue. Particles are exclusively assigned inside the editor. The groups merely provide the transformation and animation features, not the geometry.

Mylenium
[Pour Mylène, ange sur terre]
----------------------------------------
www.myleniumblog.com
Mylenium
 
Posts: 3263
Joined: 02/1/2009, 11:45 am
Location: Germany
System Specs: Have, I do!

Re: Element copy and paste not working

Postby candymanjl on 07/11/2012, 12:52 pm

Gotcha, so I have to set up all of the particle information in the scene setup then I can copy and paste the rest of the info in the effects panel.

Thanks!
Just trying to learn!
candymanjl
 
Posts: 125
Joined: 06/27/2012, 1:54 pm
Location: Fort Lauderdale, FL
Twitter: candymanjl


Return to Element 3D