Multiple Text layers, Element only extrudes 1

Everything Element 3D belongs here

Multiple Text layers, Element only extrudes 1

Postby bl4ckkat on 04/14/2020, 2:39 am

So I'm sure there is a simple setting or something I have to choose but I haven't used this program for a while and I can't find the answer anywhere for what I'm trying to do. I have a simple logo that I extruded in Element 3D, which worked as expected. I selected the layer in the custom layers area. But now I want to also add text to extrude. I've created two text layers in AE, then set those layers as 2 and 3 in the Element 3D options.
I then go into elelement 3D setup and hit extrude...it keeps just extruding the logo and completely ignoring the text. Do I need to make another instance of element 3d to be able to do this? What happened to the multiple object option? I would like to animate my logo and text as one, so setting up another instance of element 3d will make things complicated. This is with version 2.2, so far all the tutorials I've seen reference settings that are not there in v2.
bl4ckkat
 
Posts: 1
Joined: 04/14/2020, 2:25 am
System Specs: Can't find where this info is?? Running AMD Ryzen 5 with a AMD Radeon RX580

Re: Multiple Text layers, Element only extrudes 1

Postby Robert 2B on 07/6/2020, 1:01 am

Hi, have you gotten the answer? I advice you to unstick first the appearing layer then jump in the Element and stick the 1... and the element as will to use.
Robert 2B
 
Posts: 1
Joined: 07/6/2020, 12:51 am
System Specs: Macbook Pro
RAM: 16 Go

Re: Multiple Text layers, Element only extrudes 1

Postby JPT7505 on 07/9/2020, 6:18 pm

Did you select layers 2/3 within the element window interface? Sounds like you haven't so it's defaulting to layer 1 which is the logo.
JPT7505
 
Posts: 934
Joined: 02/9/2011, 8:17 am
System Specs: CPU: Intel i7-7820X CPU @ 3.60GHz
RAM: 128gb

GPU: Quadro M6000
GPU RAM: 12288MB


Return to Element 3D