AE CC 2019 & Element 3d 2 Hang

Everything Element 3D belongs here

AE CC 2019 & Element 3d 2 Hang

Postby poliigon on 09/21/2019, 10:04 pm

I have a alienware laptop, I used my element all the time no issue, I did a reformat full clean install of os because I upgraded my drive, 2x 2tb evo plus m.2 drives, 32 gig ddr 4 dominator and a i7 with windows 10. everything installs no issue but I start AE new comp then drag a rectangle right click effect video copilot element and soon a I click it it freezes and stops responding. my gfx card is a 1070 gtx it is on the list of supported cards
poliigon
 
Posts: 3
Joined: 09/21/2019, 1:29 pm
System Specs: alienware
intel i7
2 x 2tb m.2 ssd evo plus

Re: AE CC 2019 & Element 3d 2 Hang

Postby JPT7505 on 09/27/2019, 7:07 pm

Driver?
JPT7505
 
Posts: 904
Joined: 02/9/2011, 8:17 am
System Specs: CPU: Intel i7-7820X CPU @ 3.60GHz
RAM: 128gb

GPU: Quadro M6000
GPU RAM: 12288MB

Re: AE CC 2019 & Element 3d 2 Hang

Postby poliigon on 09/28/2019, 5:27 am

nvidia 436.30
poliigon
 
Posts: 3
Joined: 09/21/2019, 1:29 pm
System Specs: alienware
intel i7
2 x 2tb m.2 ssd evo plus

Re: AE CC 2019 & Element 3d 2 Hang

Postby poliigon on 09/28/2019, 10:45 am

I also noticed that after install C:/ProgramData is a blank folder nothing in it
poliigon
 
Posts: 3
Joined: 09/21/2019, 1:29 pm
System Specs: alienware
intel i7
2 x 2tb m.2 ssd evo plus

Re: AE CC 2019 & Element 3d 2 Hang

Postby rtbdigital on 10/7/2019, 8:41 am

I'm having the exact same problem.

Have you figured out a solution or workaround?

I have emailed support and have yet to hear from them.
rtbdigital
 
Posts: 3
Joined: 10/4/2019, 3:25 pm
System Specs: I7-8700
32g ram
GTX 1060 3gb

Re: AE CC 2019 & Element 3d 2 Hang

Postby rtbdigital on 10/7/2019, 9:48 am

Thanks to VideoCopilot Support, we discovered a conflict with my intel video drivers and my Nvidia drivers.

One I uninstalled the intel drivers and updated my Nvidia ones, this problem disappeared.
rtbdigital
 
Posts: 3
Joined: 10/4/2019, 3:25 pm
System Specs: I7-8700
32g ram
GTX 1060 3gb

Re: AE CC 2019 & Element 3d 2 Hang

Postby rtbdigital on 10/7/2019, 1:51 pm

VC support suggested uninstalling the intel/onboard graphics drivers. There was a conflict between the onboard and my nvidia card.

Go to your device manager and delete/uninstall your onboard graphics and see if that helps. It worked for me.
rtbdigital
 
Posts: 3
Joined: 10/4/2019, 3:25 pm
System Specs: I7-8700
32g ram
GTX 1060 3gb


Return to Element 3D