Page 1 of 1

Element 3D on macOS 10.15 Catalina | Not working

PostPosted: 09/17/2019, 7:42 am
by nicosmith
Hey everyone,
I installed the macOS 10.15 beta a few days ago and just noticed that Element is not working on 10.15.
I know the OS is in beta now, but will be official soon. Will Element be updated to run on 10.15? Maybe even E3D v3?
Maybe one of the crew could give some insight on whats going on.

Thank you!
All the best
Nico

Re: Element 3D on macOS 10.15 Catalina | Not working

PostPosted: 09/19/2019, 2:54 am
by hans123
Hello Nico,

the best way should be to send an email directly to videocopilots' support:

support@videocopilot.net

Hans

Re: Element 3D on macOS 10.15 Catalina | Not working

PostPosted: 09/19/2019, 5:36 pm
by nicosmith
Hello Hans,
Thank you for the Response!
Will try emailing the Support.

Nico

Re: Element 3D on macOS 10.15 Catalina | Not working

PostPosted: 09/20/2019, 5:51 pm
by Scott_S
Possibly because Catalina prefers Apple's own Metal 3D? Sounds like a 3D driver no longer supported by Apple.

VC needs to respond quickly!

Scott

Re: Element 3D on macOS 10.15 Catalina | Not working

PostPosted: 10/9/2019, 6:31 pm
by Gennaro
Yeah this is ridiculously poor form across the board. It's completely halted my workflow between e3d, optical flares and even saber. Contacted support and they said they'd have new installers up soon.. Better be sooooon soon

Re: Element 3D on macOS 10.15 Catalina | Not working

PostPosted: 10/9/2019, 9:06 pm
by Gennaro
Actually the 64bit patch from earlier this year works for element, but the Optical Flares one doesn't, and I can't see any support for Saber, which I honestly use more frequently....