AE freezes when creating element

Everything Element 3D belongs here

AE freezes when creating element

Postby jonas94 on 09/15/2019, 11:05 pm

Hi guys,
when I apply an Element to a solid, my AE freezes and crashes. Sometimes with error. How do I open the error log?
I reinstalled the plugin and the whole software. Didn't help.
jonas94
 
Posts: 2
Joined: 09/15/2019, 10:59 pm
System Specs: ati radeon firepro w4100
intel core i7-6700

Re: AE freezes when creating element

Postby jonas94 on 09/19/2019, 7:10 am

I've found out that my GPU AMD FirePro W4100 is not supported. But the weird thing is, that it has worked before...
jonas94
 
Posts: 2
Joined: 09/15/2019, 10:59 pm
System Specs: ati radeon firepro w4100
intel core i7-6700

Re: AE freezes when creating element

Postby TGlinskas on 09/19/2019, 9:36 am

Sometimes driver updates break things by changing how some operations are handled. Unfortunately E3D is rather old, though it is being patched every once in a while... I'd recommend creating a simple scene with E3D and send it, along with a DXDIAG report (if you're on Windows) to support@videocopilot.net along with a description of the problem.

The email support is the best way to get help directly.
TGlinskas
 
Posts: 47
Joined: 07/27/2016, 9:43 pm
System Specs: Build: Element x64 2.2.2 (2160.hotfix)

OS: Microsoft Windows 10 Home 64-bit 10.0.17134

CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz
RAM: 32707MB

GPU Vendor: NVIDIA Corporation
GPU: GeForce GTX 1660/PCIe/SSE2
GPU Driver: 25.21.14.1935
GPU RAM: 6144MB
GPU Code: 0

CL0: GeForce GTX 1660 (100.0%) (GL Interop)


Return to Element 3D