Activating DOF in camera stops element 3d from working

Everything Element 3D belongs here

Activating DOF in camera stops element 3d from working

Postby stevesideas on 05/2/2019, 2:04 am

If I leave DOF off in the camera settings E3d works as expected. Turning it on stops any viewport updates from occuring. I can still enter E3D setup etc but nothing changes in the viewport when moving the camera.
stevesideas
 
Posts: 18
Joined: 03/12/2012, 9:18 am

Re: Activating DOF in camera stops element 3d from working

Postby stevesideas on 05/2/2019, 2:07 am

ok. It seems it is not an E3d issue. If I delete the layers the object still stays on screen...very odd. It's like the viewport has completely given up updating.
stevesideas
 
Posts: 18
Joined: 03/12/2012, 9:18 am

Re: Activating DOF in camera stops element 3d from working

Postby stevesideas on 05/2/2019, 3:29 am

Not sure exactly what the issue is but if I have DOF type set to "pixel blur" it will cause the issues above. Every other type of blur is fine.
stevesideas
 
Posts: 18
Joined: 03/12/2012, 9:18 am

Re: Activating DOF in camera stops element 3d from working

Postby JPT7505 on 05/2/2019, 4:37 pm

Well without system specs, element version and gpu driver version kinda hard to help. Have you tried dof without element?
JPT7505
 
Posts: 904
Joined: 02/9/2011, 8:17 am
System Specs: CPU: Intel i7-7820X CPU @ 3.60GHz
RAM: 128gb

GPU: Quadro M6000
GPU RAM: 12288MB

Re: Activating DOF in camera stops element 3d from working

Postby DJKO on 09/21/2019, 7:30 am

I am having a similar issue. Once I enable Pixel Blur, Save freezes After Effects.
DJKO
 
Posts: 2
Joined: 09/21/2019, 7:08 am
System Specs: Windows 10
AMD Threadripper 2990 WX
64 GB Ram
Geforce 2080 TI


Return to Element 3D