Light turning off by itself

Everything Element 3D belongs here

Light turning off by itself

Postby TGlinskas on 03/2/2019, 1:56 pm

I have one parallel light in an Element 3D scene with motion tracked footage. About 3/4 of the way through the scene, the light turns off. There are no key frames on anything but the nulls used for motion tracking. I tried creating a new light and copying the position, etc, but the problem remains with the new light, in exactly the same place on the timeline. I then duplicated the new light and slid the duplicate over in time to start where the light turns off. It doubled the lighting, even if the 2nd light did not start until later in the timeline. It automatically increased the amount of light in the scene. So, I slid the time line of the first light to end where it's shutting off and the new light to begin. THAT seems to have fixed the issue.

It sure would be nice if we had an update to E3D...
TGlinskas
 
Posts: 43
Joined: 07/27/2016, 9:43 pm
System Specs: Build: Element x64 2.2.2 (2160.hotfix)

OS: Microsoft Windows 10 Home 64-bit 10.0.17134

CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz
RAM: 32707MB

GPU Vendor: NVIDIA Corporation
GPU: GeForce GTX 1660/PCIe/SSE2
GPU Driver: 25.21.14.1935
GPU RAM: 6144MB
GPU Code: 0

CL0: GeForce GTX 1660 (100.0%) (GL Interop)

Re: Light turning off by itself

Postby jenkisg on 03/6/2019, 8:45 pm

Place the playhead a frame or two in the timeline after the light shuts off. Try moving the light's layer to the right (forward in time) and see if the light comes back on. If it does try moving it ahead so it stays on as long as you need it to. Then extend the light's layer to the beginning of the comp. This worked for me when nothing else helped. And yes, it's time for some bug fixes please.
jenkisg
 
Posts: 64
Joined: 08/3/2014, 6:45 pm
System Specs: Build: Element x64 2.2.2 (2160.hotfix)

OS: OS X 10.14.3

CPU: Intel(R) Core(TM) i7-8850H CPU @ 2.60GHz
RAM: 16384MB

GPU Vendor: ATI Technologies Inc.
GPU: AMD Radeon Pro 560X OpenGL Engine
GPU Driver:
GPU RAM: 4096MB
GPU Code: 0

CL0: AMD Radeon Pro 560X Compute Engine (47.6%) (GL Interop)
CL1: Intel(R) Core(TM) i7-8850H CPU @ 2.60GHz (4.8%)
CL2: Intel(R) UHD Graphics 630 (47.6%)

Re: Light turning off by itself

Postby toiletgranny on 04/14/2019, 2:38 pm

I'm having the same issue. How is it possible that it's still not fixed? It makes the plugin unsable.
toiletgranny
 
Posts: 3
Joined: 10/14/2018, 6:55 am
System Specs: OS: OS X 10.14

CPU: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz
RAM: 16384MB

GPU Vendor: ATI Technologies Inc.
GPU: AMD Radeon Pro 560 OpenGL Engine
GPU Driver:
GPU RAM: 4096MB
GPU Code: 0

CL0: AMD Radeon Pro 560 Compute Engine (23.5%) (GL Interop)
CL1: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz (20.8%)
CL2: Intel(R) HD Graphics 630 (55.7%)


Return to Element 3D