How do I hide 'base' particle when using replicator?

Everything Element 3D belongs here

How do I hide 'base' particle when using replicator?

Postby AlienGruvGod on 11/1/2018, 4:30 pm

I'm using a 3D object (a cylinder) as a replicator shape for a bunch of tiny spheres. I want to hide the "original" or "base" sphere from my scene.

In the scene setup I have a sphere and a cylinder on the same group. The sphere is designated as a particle and the cylinder is designated as a 3D shape. Everything works as expected... except that, in addition to a cylindrical cloud of spheres in my scene, I also have a solitary sphere in the middle of the empty part of the cylinder (see image). I guess it makes sense that the the sphere is appearing both as an object unto itself as well as a replicated particle, but I want it to function only as a particle. How do I disable it as an object but keep it as a particle?

cylinder of spheres.jpeg
AlienGruvGod
 
Posts: 1
Joined: 05/3/2017, 11:03 am
System Specs: Build: Element x64 2.2.2 (2155.develop)

OS: OS X 10.12.4

CPU: Intel(R) Xeon(R) CPU E5-2697 v2 @ 2.70GHz
RAM: 32768MB

GPU Vendor: ATI Technologies Inc.
GPU: AMD Radeon HD - FirePro D500 OpenGL Engine
GPU Driver:
GPU RAM: 3072MB
GPU Code: 0

CL0: AMD Radeon HD - FirePro D500 Compute Engine (47.6%) (GL Interop)
CL1: Intel(R) Xeon(R) CPU E5-2697 v2 @ 2.70GHz (4.8%)
CL2: AMD Radeon HD - FirePro D500 Compute Engine (47.6%)

Return to Element 3D