Imported object model creates triangles in texture

Everything Element 3D belongs here

Imported object model creates triangles in texture

Postby KingBoyd on 04/5/2018, 5:03 am

Hi,

I am not very experienced , so I don't really no exactly how to phrase the problem. I've imported a model into E3D , and added a texture in BOX model. But rather than add it evenly to every face, there are many triangles that do their own thing and show a different colour..

I've tried switching on and off everything in E3D, optimize mesh , auto normals on import, edge mode etc.. still the same.

Do I have to import it differently..or is there something wrong with the model possibly ? I didn't make it.
Thanks
Image
KingBoyd
 
Posts: 8
Joined: 06/10/2012, 6:51 am

Re: Imported object model creates triangles in texture

Postby hans123 on 04/5/2018, 7:28 am

Hello KingBoyd,

activate "Draw Backfaces".

http://www.videocopilot.net/docs/elemen ... raw%20back

Hans
hans123
 
Posts: 1108
Joined: 12/28/2012, 1:37 am
Location: Paris / France

Re: Imported object model creates triangles in texture

Postby KingBoyd on 04/5/2018, 9:21 am

Hi,

thanks for replying but I have already tried that.. no change.

K
KingBoyd
 
Posts: 8
Joined: 06/10/2012, 6:51 am

Re: Imported object model creates triangles in texture

Postby JPT7505 on 04/5/2018, 3:07 pm

Your photo isn't showing. Post the project or model.
JPT7505
 
Posts: 854
Joined: 02/9/2011, 8:17 am
System Specs: CPU: Intel i7-7820X CPU @ 3.60GHz
RAM: 128gb

GPU: Quadro M6000
GPU RAM: 12288MB

Re: Imported object model creates triangles in texture

Postby star+circle on 04/8/2018, 9:25 am

Not seeing your picture so this is a guess: Use auto normals instead of "from model" and adjust normal threshold to 30 or above.
star+circle
 
Posts: 797
Joined: 12/6/2014, 3:07 pm
Location: Finland


Return to Element 3D