failed to initialize opengl

Everything Element 3D belongs here

failed to initialize opengl

Postby briareos5169 on 11/17/2013, 2:10 pm

After I've format my laptop Element 3d is not working again.
And I've used it dozen of time before format my laptop.
it say " Element failed to initialize opengl"

My system specs:
Asus A53S
8 GB RAM
640 GB HDD
Windows 7 Home Premium 64-Bit
DirectX 11
Intel Core i5-2430m,24GHz
Geforce GT540M

and I've already install the latest nvidia driver
what cost the problem???
briareos5169
 
Posts: 1
Joined: 01/24/2013, 9:16 am

Re: failed to initialize opengl

Postby Dustin Hudson on 11/18/2013, 12:44 pm

Try completely un-installing Element, then re-installing. If you continue to have issues, please contact us at support@videocopilot.net with your order number or the email you used to purchase, and we can look into to if further.

Thanks!
Dustin Hudson
VC Administrator
VC Administrator
 
Posts: 1635
Joined: 11/16/2010, 11:37 am
Twitter: Dustinhud

Re: failed to initialize opengl

Postby prenom001 on 11/10/2016, 4:40 am

Solution that work for me (and should probably work for a large part of Nvidia Gforce ***M series)

Go to C:\Program\adobe\after effects -your version here-\Support file\
find the executable of after effect: AfterFX.exe
Right clic on it
select "execute with graphic processor ->"
and select NVIDIA processor

Enjoy

You can also modify the default processor to avoid doing this every time.
prenom001
 
Posts: 2
Joined: 11/10/2016, 4:27 am
System Specs: Nvidia Gforce 540M

Re: failed to initialize opengl

Postby Paketious on 03/28/2018, 3:46 am

Help!!!
i have the same issue with all of you, GPU NVidia GeForce 770
I tried your solution prenom001 but on the right click there was no option such as "executive with graphic processor".
How do i modify the default processor?
Paketious
 
Posts: 1
Joined: 03/28/2018, 3:43 am
System Specs: Processor: Intel COre I7-4790 3.60GHz
RAM: 16GB
System: 64bit
GPU : NVidia GeForce 770


Return to Element 3D