My render quality is suddenly poor... can't figure out why

Everything Element 3D belongs here

My render quality is suddenly poor... can't figure out why

Postby syrist on 06/13/2018, 9:44 am

Hey, I used Element 3D to render a bottle with a label on it. I noticed the quality of the label image is visibly poorer now than when I rendered the same project/image back in Feb 2018.

Image

I double-checked the Render Setting was set to Best Quality in the render queue. I even did the usual purge memory, disk cache, Element 3D cache, rebooted, etc. Same thing. I tried rolling back Element 3D to previous versions but it didn't fix it.

Adobe did have an After Effects update in March so I suspect it has something to do with it.

Any ideas?

-Pete
syrist
 
Posts: 5
Joined: 04/14/2013, 11:36 am

Re: My render quality is suddenly poor... can't figure out why

Postby JPT7505 on 06/13/2018, 10:23 am

Any camera settled changed by accident?
JPT7505
 
Posts: 861
Joined: 02/9/2011, 8:17 am
System Specs: CPU: Intel i7-7820X CPU @ 3.60GHz
RAM: 128gb

GPU: Quadro M6000
GPU RAM: 12288MB

Re: My render quality is suddenly poor... can't figure out why

Postby syrist on 06/13/2018, 11:31 am

Doesn't matter if I have a camera or not... texture quality is noticeably softer. When I did have a camera the DOF was diabled anyways.

I even completely uninstalled Adobe using the CC cleaner tool and re-installed everything. Still low quality textures.

I created a simple plane and used a very high resolution photo as the texture... still renders with visible pixelization.

I'm convinced the latest version of Adobe After Effects CC 2018 (15.1.1) must have broke Element 3D in some way.

UPDATE: I installed After Effects CC 2017 and same thing happens. So I'm at a loss now. Maybe it's time to re-format and reinstall windows.
syrist
 
Posts: 5
Joined: 04/14/2013, 11:36 am

Re: My render quality is suddenly poor... can't figure out why

Postby JPT7505 on 06/13/2018, 4:21 pm

Willing to upload project file?
JPT7505
 
Posts: 861
Joined: 02/9/2011, 8:17 am
System Specs: CPU: Intel i7-7820X CPU @ 3.60GHz
RAM: 128gb

GPU: Quadro M6000
GPU RAM: 12288MB

Re: My render quality is suddenly poor... can't figure out why

Postby syrist on 06/14/2018, 4:43 am

I finally figured it out... the problem was with the actual .aep project file. Not sure why but I found that weird things happen when I use the same project file throughout the years as newer versions of After Effects and Premiere convert them over to their latest version.

So all I did was create a new project file and then simply import the old project into it. Now my textures render at 100% quality like they used to.
syrist
 
Posts: 5
Joined: 04/14/2013, 11:36 am

Re: My render quality is suddenly poor... can't figure out why

Postby star+circle on 06/15/2018, 8:59 am

Good to know that can be the cause, in case this happens some day. (I would have guessed Element maximum texture size had been left to default in the newer version of AE.)
star+circle
 
Posts: 851
Joined: 12/6/2014, 3:07 pm
Location: Finland


Return to Element 3D