Another Invalid Image Buffer Size

Compositing and Motion Graphics

Another Invalid Image Buffer Size

Postby Snowborn on 04/6/2020, 6:57 pm

Hello, everyone.

I have a project I've been working on for some time that now doesn't want to render. I keep getting the following error message: After Effects warning: logged one error - "error: invalid image buffer size (31840x1084). (37 :: 102)"

What happens is that it renders for maybe a minute and then chokes and acts like it's done every time it gets to the same image file. The project is 9:11 long and it's about 50% kinetic type and 50% image files popping up and down. I've done some digging online and thought it might have to do with the motion blur I have on most layers, so I turned that off for all layers. I resized and even replaced the image file it keeps stopping on, but it keeps choking at the same point every time. One thing that's changed is that - before I did all that - the error message said (32212x1084) instead of (31840x1084). I don't know if that helps.

I've tried rendering it as a PNG sequence, but I just run into the same problem.

I should also mention that I'm trying to do this on a 2011 MacBook running High Sierra 10.13.6 OS with 8GB of memory. The AE version is 17.0.5.

Any ideas? Thanks, everyone.
Snowborn
 
Posts: 2
Joined: 02/11/2017, 4:40 pm
System Specs: MacBook Pro (13-inch, Late 2011)
Processor 2.8 GHz Intel Core i7
Memory 8GB 1333 MHz DDR3
Startup Disk Mac SSD
Graphics Intel HD Graphics 3000 512 MB

Re: Another Invalid Image Buffer Size

Postby ender772 on 04/8/2020, 3:27 pm

There are a couple of things.. first of all..your problem lays where it stops rendering...look there


.i would hate for you to have to spend foever figureing out the problem..hopegully this helps...element 3d..do you have any videos in the custom masks section..or vice versa...

VC-Reflect sometimes wont work...try turning it off/
ender772
 
Posts: 399
Joined: 04/19/2013, 3:52 pm


Return to After Effects