Null object issues with Element 3D

Compositing and Motion Graphics

Null object issues with Element 3D

Postby ChadsWest on 11/30/2019, 10:38 pm

I’m having a issue with a project I’m working on trying to attach null objects to models.
There are lots of issues I’m trying to fix but the big one is attaching a spot light to the front of the train using a null object and smoke to the top of the train.

https://youtu.be/rvJLG3BkpJs

I created a null using element 3D but as you can see somethings majorly wrong. I know there are key frame issues and it’s very rough( (try not to laugh, I’m new at this). But the null objects are the biggest issue...

Thanks in advance!!!
ChadsWest
 
Posts: 8
Joined: 09/25/2019, 7:16 am
System Specs: MacBook air

Re: Null object issues with Element 3D

Postby JPT7505 on 12/2/2019, 11:36 pm

Can you detail the process in which you created the null, step by step?

I'm assuming you created the null however element typically creates it in the center of the model. You have to relocate it to the exact location you need it to be.
JPT7505
 
Posts: 906
Joined: 02/9/2011, 8:17 am
System Specs: CPU: Intel i7-7820X CPU @ 3.60GHz
RAM: 128gb

GPU: Quadro M6000
GPU RAM: 12288MB

Re: Null object issues with Element 3D

Postby ChadsWest on 12/3/2019, 5:38 am

I made the environment and train using element 3D and made a null to control the train. Then under the utilities in Element 3D created a 3D position and generated a nul at the front of the train for the light source and copied the train nul position and pasted it on the nul for the front of the train.

The video is a little hard to understand as there are a lot of problems with it some of which I have already fixed. There’s a issue with a extra key frame for the train position but the light source is still anywhere but the front of the train where I put the nul. Also the POI where the spot is pointed is a separate issue. Getting the nul positions attached to the train in specific areas and having them follow the train is the main issue that I’m having a problem with. I followed one of the videos by video copilot where he did the same thing with a missile but I’m clearly doing something wrong...
ChadsWest
 
Posts: 8
Joined: 09/25/2019, 7:16 am
System Specs: MacBook air

Re: Null object issues with Element 3D

Postby ender772 on 12/11/2019, 9:35 am

you are using the group nulls right...and not just a regular null ?
ender772
 
Posts: 380
Joined: 04/19/2013, 3:52 pm


Return to After Effects