HELP! 100's crashes a day using Optical Flares on iMac Pro

Improve and Enhance Video Copilot Plugins

HELP! 100's crashes a day using Optical Flares on iMac Pro

Postby menithings on 04/20/2020, 2:17 pm

I'm losing my mind.

I'm deep in production on a feature film that needs extensive lens flares. But Optical Flares crashes After Effects instantly when doing almost anything.

I've emailed support (support@videocopilot.net) 10 days ago and no response. I'm at my wits end and desperately need any advice. My situation in a nutshell:

- Optical Flares crashes when adjusting any setting and any texture is used.
- I toggle off all GPU acceleration. Both in Optical Flares and After Effects.
- I hide the preview panel and presets bins in Optical Fares panel.
- When I adjust any setting, within 3 seconds - crash.

So what I do is the following:

- Launch After Effects.
- Double check all GPU settings are off.
- Launch Optical Flares.
- Ensure there's no preview or bin.
- Touch a setting. Save right away.
- Crash.
- Rinse repeat hundreds of times a day. It's madness.

My system specs:

Hardware
- iMac Pro 18-core
- 64 GB RAM (2666 MHz DDR4)
- Radeo Pro Vega 64X 16 GB

Software
- MacOS 10.15.3 (Not the latest version just released, since that has issues with large file transfers)
- After Effects 17.0.5
- Video Copilot Optical Flares 1.3.5

Please. Anyone having the same issue? Any advice?
Meni
________________________
Aristomenis Tsirbas
Director
www.menithings.com
menithings
 
Posts: 2
Joined: 04/10/2020, 2:27 pm
System Specs: iMac Pro
18-Core
64GB RAM

Return to VC Plugin Support