ORB-trying to render hi-res still frame

Improve and Enhance Video Copilot Plugins

ORB-trying to render hi-res still frame

Postby VCmaster on 10/4/2018, 9:59 am

Hello,
I'm trying to render at least a 12K resolution still frame using the ORB plugin. When I go to render, the system will act like its rendering....forever. I've let it sit for 30 minutes before having to force stop in the task manager.
Even though my CPU and RAM usage is FAR from max.

The highest resolution I got to work is 6K and that only took 7 seconds to render. Anything higher makes my system hang.


(WIN10,
RYZEN THREADRIPPER 2990WX-32 CORE
128GB RAM
AMD WX9100 GPU)

thanks.
VCmaster
 
Posts: 1
Joined: 10/4/2018, 9:53 am
System Specs: Build: Element x64 2.2.2 (2160.hotfix)

OS: Microsoft Windows 10 Pro 64-bit 10.0.17134

CPU: AMD Ryzen Threadripper 2990WX 32-Core Processor
RAM: 130962MB

GPU Vendor: ATI Technologies Inc.
GPU: Radeon (TM) Pro WX 9100
GPU Driver: 24.20.12024.3003
GPU RAM: 10967MB
GPU Code: 0

CL0: gfx901 (90.9%) (GL Interop)
CL1: AMD Ryzen Threadripper 2990WX 32-Core Processor (9.1%)

Re: ORB-trying to render hi-res still frame

Postby Viscerous on 10/21/2018, 7:21 am

I think I'm having the same issue, stuff above 6K but also if you have a lot of texture data in general, it seems to lock up/break the preview window entirely and I have to force close AE and restart it to make it work again. I thought at first it was a VRAM issue but that's clearly not the case for you.
Viscerous
 
Posts: 1
Joined: 10/21/2018, 7:18 am
System Specs: Build: Element x64 2.2.2 (2160.hotfix)

OS: Microsoft Windows 10 Pro 64-bit 10.0.18362

CPU: Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz
RAM: 16324MB

GPU Vendor: NVIDIA Corporation
GPU: GeForce RTX 2080 SUPER/PCIe/SSE2
GPU Driver: 26.21.14.3168
GPU RAM: 8192MB
GPU Code: 0

CL0: GeForce RTX 2080 SUPER (90.9%) (GL Interop)
CL1: Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (9.1%)


Return to VC Plugin Support