Page 1 of 1

OpticalFlares - Lens Flare Editor not working in linux

PostPosted: 02/20/2018, 9:41 am
by jer-freefolk
Hi,
I have a running and licensed plugin installed for Nuke but nothing happen when I click the "Options" button to load the lens editor...
I have tried with nuke-10.0 and 10.5 (with corresponding plugins).

It does work when I use it in with Nuke in Windows...
Any idea about this ?

Is there some libs I need to install for this custom UI ?
Thanks in advance,

Re: OpticalFlares - Lens Flare Editor not working in linux

PostPosted: 05/14/2019, 6:48 pm
by mzofx
jer-freefolk wrote:Hi,
I have a running and licensed plugin installed for Nuke but nothing happen when I click the "Options" button to load the lens editor...
I have tried with nuke-10.0 and 10.5 (with corresponding plugins).

It does work when I use it in with Nuke in Windows...
Any idea about this ?

Is there some libs I need to install for this custom UI ?
Thanks in advance,


Hi, I have the same issue (but with Nuke 11.3v3). Did you find a solution?

Re: OpticalFlares - Lens Flare Editor not working in linux

PostPosted: 09/12/2019, 7:26 am
by FabianG
Hi,

did you guys manage to find a solution to this? We are experiencing almost the same behaviour.
After we click "options" our Nuke crashes hard with this error message:

Code: Select all
libpng warning: Application built with libpng-1.4.8 but running with 1.5.13


We tried on multiple machines and reinstalling the plugin. No success. The support also does not get back to us.
We are on CentOS 7 and are using Nuke 11.3v2 (also tried Nuke 11.2v4 with the same result)

Anything that helps would be greatly appreciated!

Re: OpticalFlares - Lens Flare Editor not working in linux

PostPosted: 09/19/2019, 3:58 am
by FabianG
In the mean time Video Copilot support got back to us and send a fixed version of the plugin.
I suspect that this is implemented in the newest version by now.

Cheers,