FX Console Problem

Improve and Enhance Video Copilot Plugins

FX Console Problem

Postby fish on 12/26/2016, 8:39 am

FX Console is not recognizing any of my user presets C:\Users\-\Documents\Adobe\After Effects CC 2017\User Presets.
Because of this I cannot save any overrides.
I should say that when I installed FX Console, for some reason the default path for user presets got changed
from it's correct path to "user\appData\roaming".
I corrected this problem by altering my preferences file to have the correct path but
I cannot find where the path is defined to tell FX Console where to look for user presets.
It recognizes the native presets and installed plugin presets, just not any user defined presets.
I hope somebody can help me to correct this.

I know this is possible because in the tutorial video Andrew Kramer saves a preset (to the correct default path) and then
hits the override button and the newly defined preset shows up in the list.
So there must be a line of text somewhere either in After Effects Preferences or some other .txt file that needs to be changed.

Thanks for your help,

Posts: 1
Joined: 12/26/2016, 8:23 am
System Specs: I dont have element 3d. Im posting about FX Panel

Re: FX Console Problem

Postby JeffBriant on 01/4/2017, 9:12 am

Did you ever find a fix for this? I'm having the same issue on my mac.
Posts: 5
Joined: 01/27/2012, 9:47 am

Re: FX Console Problem

Postby jef_h on 06/6/2017, 1:43 pm

I am having the same issue. Seems as if FX Console is not looking at the correct User Presets folder.

Posts: 2
Joined: 10/23/2012, 11:42 am

Re: FX Console Problem

Postby octavio on 10/30/2017, 12:40 pm

This is a known issue and will be fixed in the next version, soon to be released.
VC Moderator
VC Moderator
Posts: 31
Joined: 12/5/2014, 11:08 am

Re: FX Console Problem

Postby naveenm on 11/15/2017, 9:41 am

I haven't tried override, but here's the issue I'm having just so you VC know in case others haven't mentioned it:

FX Console looks at the wrong User Presets folder. I'm using Adobe CC 2017. FX Console looks in CC 2015 folder.

So it should look here:

Users > User > Documents > Adobe > After Effects 2017 > User Presets

Instead it looks here:

Users > User > Documents > Adobe > After Effects 2015 > User Presets

I tried deleting and reinstalling. Just downloaded and installed 1.0.2. Same problem.

My workaround right now is just to make sure the 2015 folder is up to date with all new presets.

AE CC 2017 itself is looking at the correct folder.

Either way, thanks for this free plugin. It still speeds working in AE immensely.
Posts: 1
Joined: 11/15/2017, 9:35 am
System Specs: Mac Pro Early 2008
OSX 10.10.5

Re: FX Console Problem

Postby octavio on 11/16/2017, 4:22 pm

Yes, that's exactly the problem. When the FX Console does not recognize the current version of After Effects, it fallsback to CC2015.
This will be solved very soon. Stay tuned.
VC Moderator
VC Moderator
Posts: 31
Joined: 12/5/2014, 11:08 am

Re: FX Console Problem

Postby mjdyson on 01/18/2019, 11:32 am

I'm having this exact issue in After Effects CC 2019 now. My user presets aren't listed when I search for them in FX Console. It works correctly when I try in After Effects CC 2018.
Posts: 1
Joined: 01/18/2019, 11:27 am
System Specs: OS: OS X 10.13.4

CPU: Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
RAM: 32768MB

GPU Vendor: ATI Technologies Inc.
GPU: AMD Radeon Pro 580 OpenGL Engine
GPU Driver:
GPU Code: 0

CL0: AMD Radeon Pro 580 Compute Engine (90.9%) (GL Interop)
CL1: Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz (9.1%)

Re: FX Console Problem

Postby nathansphotos on 07/15/2019, 7:10 pm

Still no fix i am guessing everyone?

It's the 15th of july 2019 and it's the exact same problem for me...
Posts: 1
Joined: 07/15/2019, 7:07 pm
System Specs: macOS High Sierra
Version 10.13.6
MacBook Pro (15 inch, 2016)
Processor 2,6GHz Intel Core i7
Memory 16 GB 2133 MHz LPDDR3
Graphics Radeon Pro 450 2048 MB
Intel HD Graphics 530 1536 MB)

Return to VC Plugin Support