New Orb plugin: Applying diffuse texture, orb disappears

Improve and Enhance Video Copilot Plugins

New Orb plugin: Applying diffuse texture, orb disappears

Postby DarkIVIachine on 09/21/2018, 8:28 am

Hi everyone, thanks for reading this. LOVE this new plugin, but it doesn't work on my more powerful workstation due to the Orb 3d object disappearing once a diffuse texture is applied.

Watch this Youtube video to see it happening:
https://www.youtube.com/watch?v=5EO4kqPaBLw

Diagnostics attempted so far:

- Updated to latest Nvidia Geforce 1050Ti stable drivers, same issue
- Tried Nvidia Geforce 1050Ti Beta drivers, same issue
- Reverted to native Microsoft drivers, same issue
- Downloaded After Effects 2018 trial (currently running 2017), same issue on the newer version of AE as well
- Changed to all 3 available render engines (I do have Cinema 4D installed), same issue
- Reduced texture quality from 6k to 1k, same issue

Specifications:
Intel Core i5 2400
20 Gb RAM
250 Gb SSD
Nvidia Geforce 1050Ti
Windows 10 x64

Interestingly, this DOES work on my other workstation, which is running the same version AE (2017) and the same version Windows, but it's a lower end PC and it has an ATI video card (don't recall the model video card exactly). Matter of fact it works great, except for the fact that it's a lower end machine.

According to the compatibility list, the 1050Ti is supported, although it's listed under the "Minimal graphics cards" section. See this link for the hardware requirements:

https://docs.google.com/document/d/e/2PACX-1vSAGYS3DVO0Hb0zTIMlLSOoXNaP7jOaIZhixMWxUf605ZIeadiP36i22JiZVf-USz6-s4ayonP09Dvm/pub

Alien solar systems are in danger of not being created! Please help!
DarkIVIachine
 
Posts: 3
Joined: 09/19/2018, 1:17 pm
System Specs: i5 - 8 MB RAM. I do not have Element 3D. Just After Effect & Photoshop.

Re: New Orb plugin: Applying diffuse texture, orb disappears

Postby Dustin Hudson on 10/2/2018, 10:26 am

Can you contact us at our support email and we can check this out more specifically, thanks!
Dustin Hudson
VC Administrator
VC Administrator
 
Posts: 1635
Joined: 11/16/2010, 11:37 am
Twitter: Dustinhud

Re: New Orb plugin: Applying diffuse texture, orb disappears

Postby Cbach on 11/20/2018, 5:03 am

I have the exact same problem. I discovered a workaround however:
If I load a map in the Bump channel before I load my Diffuse map, the problem seems to disappear...

A fix would be nice though. Its not always I need a bump ;)
Cbach
 
Posts: 1
Joined: 11/20/2018, 4:44 am
System Specs: Processor: Intel(R) Core(TM) i&-4770K CPU @ 3,5 Ghz
Ram: 32 GB
OS: Windows 10 64 bit, x64-based processor
GPU: NVIDIA GeForce GTX 780

Re: New Orb plugin: Applying diffuse texture, orb disappears

Postby throssy on 12/8/2018, 9:59 am

Did this disappearing Orb problem ever get sorted? I have the same problem on multiple machines and I see people on the Blog have also found it. I'm running the latest version of Orb
throssy
 
Posts: 2
Joined: 08/7/2012, 1:34 am


Return to VC Plugin Support