Tutorial Previews

Help with Video Copilot website and discussion

Tutorial Previews

Postby KMPfilms on 08/30/2008, 4:21 pm

I just thought I'd let you know that on the all tutorials page the "3d text with cinema 4d" preview thing doesn't work. I've tried hovering over a few times and it's not coming up. It's not a big deal but I though you'd like to know.
KMPfilms
 
Posts: 275
Joined: 08/2/2008, 5:24 pm
Location: USA

Re: Tutorial Previews

Postby VFX-Anomaly on 08/30/2008, 4:40 pm

Yep he is correct, I also tested and no workie :roll:
VFX-Anomaly
 
Posts: 1048
Joined: 08/1/2008, 6:32 pm
Location: Southern California

Re: Tutorial Previews

Postby bwoogie on 08/30/2008, 4:43 pm

Works for me... :|
The reset button was my idea.
bwoogie
VC Moderator
VC Moderator
 
Posts: 2129
Joined: 08/1/2008, 7:30 pm
Location: Wichita, KS
Twitter: http://www.twitter.com/bwoogie

Re: Tutorial Previews

Postby Patrick Otten on 08/30/2008, 5:08 pm

Works for me too. there is no video, it is just an image for that one.
Patrick Otten
VC Code Monkey
VC Code Monkey
 
Posts: 511
Joined: 01/10/2008, 5:51 pm
Location: Southern California
Twitter: patrickotten

Re: Tutorial Previews

Postby VFX-Anomaly on 08/30/2008, 5:28 pm

Patrick Otten wrote:Works for me too. there is no video, it is just an image for that one.



This page it works fine
http://www.videocopilot.net/tutorials/3 ... cinema_4d/

This page no workie
http://www.videocopilot.net/tutorials/3d/

no big deal Patrick who uses C4D anyway :D
j/k
VFX-Anomaly
 
Posts: 1048
Joined: 08/1/2008, 6:32 pm
Location: Southern California

Re: Tutorial Previews

Postby bwoogie on 08/30/2008, 7:32 pm

Ok, you're right there. In the 3D Category it doesn't work.
The reset button was my idea.
bwoogie
VC Moderator
VC Moderator
 
Posts: 2129
Joined: 08/1/2008, 7:30 pm
Location: Wichita, KS
Twitter: http://www.twitter.com/bwoogie

Re: Tutorial Previews

Postby Patrick Otten on 08/31/2008, 12:33 pm

Alright, problem fixed :D
Patrick Otten
VC Code Monkey
VC Code Monkey
 
Posts: 511
Joined: 01/10/2008, 5:51 pm
Location: Southern California
Twitter: patrickotten

Re: Tutorial Previews

Postby VFX-Anomaly on 08/31/2008, 12:53 pm

Patrick Otten wrote:Alright, problem fixed :D

Patric you are the man! :mrgreen:
VFX-Anomaly
 
Posts: 1048
Joined: 08/1/2008, 6:32 pm
Location: Southern California

Re: Tutorial Previews

Postby KMPfilms on 08/31/2008, 6:07 pm

Awesome, thanks.
KMPfilms
 
Posts: 275
Joined: 08/2/2008, 5:24 pm
Location: USA

Re: Tutorial Previews

Postby bwoogie on 08/31/2008, 7:10 pm

What a relief! :D
The reset button was my idea.
bwoogie
VC Moderator
VC Moderator
 
Posts: 2129
Joined: 08/1/2008, 7:30 pm
Location: Wichita, KS
Twitter: http://www.twitter.com/bwoogie


Return to VC Website Support