3D Planet

Post unfinished videos and tests

3D Planet

Postby RedBull on 08/10/2008, 2:47 am

Hey guys,
I just created a 3D Planet in Cinema 4d for a school projekt.
I will use it for a newstime intro.
Image
I try to make something simular to this http://www.youtube.com/watch?v=7XjTU0Et-ZA
But I have problems with the lights flying around the Planet.
They don't follow the Spine correctly. I already turned tangential on and checked the axis.
Do you have any ideas? And what do you think about the planet?
RedBull
 
Posts: 13
Joined: 08/4/2008, 5:39 am

Re: 3D Planet

Postby Micha on 08/10/2008, 3:23 am

Hey Redbull...
Good job so far. Atmosphere is looking good as well...what exactly is the problem. Maybe you gonna show an preview of what you've got so far, or post the file as attachment, to see whats going on there...

cu... Micha
Micha
 
Posts: 60
Joined: 08/2/2008, 1:33 am
Location: Berlin / Germany

Re: 3D Planet

Postby RedBull on 08/10/2008, 3:39 am

Hey, thx for your post.
I put a few cicle splines around the Planet, then created a light, put a tag on it, so it follows the Spline.
But not in the right direction.
Look:
Image
I already checked the tangential box and the axis.
But the problem is only with the light.
If i replace the light with a cone or something it works perfektly.
RedBull
 
Posts: 13
Joined: 08/4/2008, 5:39 am

Re: 3D Planet

Postby Micha on 08/10/2008, 2:56 pm

Hey Redbull,
Well, i don't realy know what the Problem is so far...maybe you need to add an Rail-Path Spline as well ?!?!?

I tried something similar to yours, but i used an Object, flying around the Earth instead a light, as you did. I gave the object an Motionblur Tag and in the Rendersettings i activated the Post Effect : Object Motion Blur...



just a short test to see how to solve that problem...
cu... Micha
Micha
 
Posts: 60
Joined: 08/2/2008, 1:33 am
Location: Berlin / Germany


Return to Work in Progress