Ease in on Spin Orbs tutorial looks baaad

Discuss Video Copilot Tutorials & Presets

Ease in on Spin Orbs tutorial looks baaad

Postby savvymo on 03/24/2016, 10:54 am

Hi everyone! I am playing with the Spin Orbs tutorial and have a similar setup to Andrew but my ease in doesn't look right. It pauses before 'zooming' forward. What am I doing wrong? I have just linked the focus distance from the camera to the text so that isn't blurred, but I don't think this is the problem.
savvymo
 
Posts: 12
Joined: 03/19/2016, 2:10 pm
System Specs: toshiba satellite
windows 8.1 i7 64bit OS
nvidia geforce card

Re: Ease in on Spin Orbs tutorial looks baaad

Postby Duncan on 03/24/2016, 11:46 am

Sounds like you have an easy ease key-frame instead of an ease in.

Command-click on the key frame (Control-click on Windows) to turn it back to a regular, linear key-frame. Then, right click and go to Keyframe Assistant>Easy Ease In.

Also, make sure your keyframes are set to Linear Spatial Interpolation. Highlight your keyframes, right click and go to Keyframe Interpolation and set Spatial Interpolation to Linear.
Duncan
 
Posts: 325
Joined: 01/30/2013, 3:36 pm

Re: Ease in on Spin Orbs tutorial looks baaad

Postby savvymo on 03/24/2016, 5:02 pm

Hey, thanks for the response its much appreciated! I definitely had easy ease in on. But I changed the interpolation to linear and exported but theres no difference, it still pauses before moving forward. Ive attached an image of the graph editor (this is my first time using graph editors in AE).

graph editor.jpg


Should the Temporal Interpolation also be linear? The Roving is set to lock to time also. I haven't looked at these before.

:|
savvymo
 
Posts: 12
Joined: 03/19/2016, 2:10 pm
System Specs: toshiba satellite
windows 8.1 i7 64bit OS
nvidia geforce card

Re: Ease in on Spin Orbs tutorial looks baaad

Postby Duncan on 03/28/2016, 8:59 am

You should be able to use bezier handles in the graph editor to smooth out your curve.

Try to get it so the incoming curve lines up with the line to the next keyframe.
Duncan
 
Posts: 325
Joined: 01/30/2013, 3:36 pm

Re: Ease in on Spin Orbs tutorial looks baaad

Postby savvymo on 04/2/2016, 6:10 am

Hi Duncan thanks for your response. I cannot get the handles to display. I found a post on creative cow to do the following but this hasnt fixed it:

preferences >> General >> Display >> Motion path = All keyframes

Any idea?
savvymo
 
Posts: 12
Joined: 03/19/2016, 2:10 pm
System Specs: toshiba satellite
windows 8.1 i7 64bit OS
nvidia geforce card

Re: Ease in on Spin Orbs tutorial looks baaad

Postby savvymo on 04/2/2016, 6:30 am

I think I have it.. I selected the "choose graph type and options* at the bottom of the graph editor. I have toggled the beziers and theres no pause before the zoom in but now I think its just not easing at all..

graph editor 2.1.jpg

graph editor 2.1.jpg

graph editor 2.3.jpg


Then I went to Position and right clicked > separated the dimensions and was able to play with the beziers but I noticed the option for linear interpolation was greyed out. I see this is an option in preference to always have it on however. In the mask interpolation I have "use linear vertex paths" selected. I dont have a clue what any of this means (yet lol) but from my googling I am at this point.. but now it appears as if theres no ease at all :/
Attachments
graph editor 2.2.jpg
savvymo
 
Posts: 12
Joined: 03/19/2016, 2:10 pm
System Specs: toshiba satellite
windows 8.1 i7 64bit OS
nvidia geforce card


Return to VC Tutorials & Presets

cron