Page 1 of 1

Skiiping/Lag when Playing Rendered Video

PostPosted: 08/13/2008, 5:55 am
by rtkiii
I did the "Blue Earth" tutorial last night and added some effect that seems to slow down the video when playing. The file is a QT and is 1.5 gig in size. It plays for about 30 seconds with now issues but in the "meat" of the animation it starts skipping. When I scroll through it quickly it is very fluid.

Am I not waiting long enough for the big file to load? Is the render whacked>?

Also I've noticed when doing so text scrolling that sometimes it doesn't seem to glide across the screen, it seems to stutter across the screen. Is there limitations on how quick text should get from point A to point B?

Thanks,
Rich

Re: Skiiping/Lag when Playing Rendered Video

PostPosted: 08/13/2008, 6:07 am
by Fabian
Hey rtkiii,
that's not an After Effects problem, your computer is to slow to read the 1.5 gigs in realtime. Try to compress your video a little more and that should do the trick.

Re: Skiiping/Lag when Playing Rendered Video

PostPosted: 08/13/2008, 7:10 am
by rtkiii
That's what I was kinda thinking....is Pc slowness the same issue with the text skipping as well in another project I have?

Can you compress Quicktime? I'm kinda new at the rendering side of things :)

Re: Skiiping/Lag when Playing Rendered Video

PostPosted: 08/13/2008, 7:18 am
by Fabian
rtkiii wrote:That's what I was kinda thinking....is Pc slowness the same issue with the text skipping as well in another project I have?

Can you compress Quicktime? I'm kinda new at the rendering side of things :)


Yeah I think it's the same problem- Try to compress as Quicktime jpg. 80% quality or avi(divx).

I move this over to the compression forum!

Re: Skiiping/Lag when Playing Rendered Video

PostPosted: 08/13/2008, 7:38 am
by Hannes
I suggest you buy sorenson squeeze, and compress your clip with that. A wonderful program which is very easy to use.

Re: Skiiping/Lag when Playing Rendered Video

PostPosted: 08/13/2008, 8:25 am
by rtkiii
Okay cool!!!! Thanks guys...i'll check out the application you recommended. Silly question i'm sure but will I lose quality with the compression?

Re: Skiiping/Lag when Playing Rendered Video

PostPosted: 08/13/2008, 8:28 am
by Leigh
rtkiii wrote:Okay cool!!!! Thanks guys...i'll check out the application you recommended. Silly question i'm sure but will I lose quality with the compression?


You may a little, but as mentioned, Sorenson is really good at compression. You'll need to experiment with some settings, and the results are fantastic.

Re: Skiiping/Lag when Playing Rendered Video

PostPosted: 08/13/2008, 10:26 am
by rtkiii
Wow this app is $200....crap I don't want to spend that much. anything inside of AE I can use? Or can I import it into Premeire or something and compress it there?

Re: Skiiping/Lag when Playing Rendered Video

PostPosted: 08/14/2008, 9:12 am
by narenn
encode it to h264 and watch how smooth it will play. Its all in how you encode it.

Re: Skiiping/Lag when Playing Rendered Video

PostPosted: 08/14/2008, 9:53 am
by rtkiii
highdefw wrote:encode it to h264 and watch how smooth it will play. Its all in how you encode it.


ill look into it. I have the software that was mentioned and it does work pretty good. But i don't really know how to use it. :) Tried several things last night. Took a 1.5 Gig files and compressed it down to 3 Mb :)

it looked like crap but it is crazy how small you can make it. Eventually changed the setting that allowed you to set a size and that looked the best. One question though i set the limit to 500MB and it only the final size was around 200MB...The orig file was 1,5Gig so how come the final version wasn't 500MB after it was compressed?

thanks for all the help guys!