129. Biohazard Logo
Use our new plug-in to extrude a 3D logo
 
Please Download The Latest Version of Adobe Flash Player
Leave A Comment


* Email will not be published
214 Responses to "Biohazard Logo"
Frank Suarez
07/10/2014
Awesome as always.
Some fun things done Element.
https://vimeo.com/100074823
Pilav
07/10/2014
Why the live view so fast ? I Have the same gtx 580 and my live view is really slow ?
Haydn Allbutt
06/28/2014
Hi, Great tutorial. I am trying to learn element 3d. When I use the models that come with element 3d or the model packs eg motion design or the basic primitives then the textures in the pro shaders work as they do in this video (eg http://www.haydnallbutt.com.au/wp-content/uploads/2014/05/Included-Model.jpg). When I try to add them to my own obj model I just get the base material, eg the brass or bronze colour but not the texture (eg http://www.haydnallbutt.com.au/wp-content/uploads/2014/05/My-Model.jpg). What am I doing wrong. It seems to work perfectly in all the tutorials. Thanks Heaps.
Rajab Amali
05/10/2014
Cool!!
Sebastian
05/06/2014
The masking of the logo works much better if you use a vector image. Dragging it to your composition then right click and "Create shapes from vector layer" gives you the perfect shape to turn into a mask.
David
05/03/2014
How do I save my 3D logo as a PNG for placing on design media like flyers, etc.
Joe
05/10/2014
Go to the frame in your timeline that you want to export and hit alt-command/control-s. This will export the current frame as any format you want.
Diego10 argentina
04/25/2014
Hola genio.. saves que son espectaculares los tutoriales. pero no abria una forma de poder verlos en (español latino) la verdad q trato de hacerlo solamente mirando los movimientos q haces pero es muy compicado
Name
04/17/2014
When Applying Elements To My Logo Parts Come Out As Transparent.
Matt
03/22/2014
when I go to put a paint or texture on my logo like you did in the video it shows up in the Scene Setup box but when I hit ok and go back to the project its not there, just a white logo.
Mantas
02/15/2014
Hi great video, but I have a little problem with (time line 9:04) when I press OK me logo do not show like in 3D, and I can't rotate it, like in your video.I just see logo 2D. What I am doing wrong?
Phoenix Films
06/30/2014
You must take the camera tool.
daniel
02/11/2014
do the model or extruded object cast a shadow on solids?
blossman
02/04/2014
How do I change the individual group positions and not the world position?

Great Stuff! Thank you!
Michael Dooley
02/03/2014
What if you want to load the picture as your texture?
Thanks!
Luiz
01/25/2014
I am from Brazil and i love motion grapichs, more, after this tutorial, i changed my mind.
Zack Purdy
01/16/2014
Hey Andrew! Love ur work btw, I was wondering when the project will be able to be downloaded. Because I'm having a hard time trying to find some sound effects for my friends logo and I cant seem to find some that will work perfectly. If u can direct me to a site that has some good air whooshes or spin effects, that would help me a lot! Keep doing ur do man!
ramzes
01/13/2014
when I render the project in .avi it comes out to be no in HD... why when i ram view it, it looks full HD... why doesn't it make the HD Video?
Matt
11/14/2013
All of my lines are jagged and gross when I auto trace. Any advice for a poor beggar?
DavidlOolb
09/06/2013
Me sirvió demasiado Muchas Gracias
Jonathan Oluwafemi
09/05/2013
Hi Andrew, I'm from Nigeria (a country in Africa) and its not easy to get someone who can teach me visual effects(Probably because i come from a slum and i have no cash)but I've learnt a couple of tricks especially in the Bio Hazard logo and i have to say You are doing an awesome job! You are my GREATEST inspiration!!. Please keep posting the tutorials. Thanks a lot.
ArchThamer
08/06/2013
thank very much androw u r cool man , i need the project file plzzzzzzzz *<*
STeve
08/17/2013
I also need Project Files :(
ken
07/29/2013
crashes! some help?
i cant use any element 3d item, when i try to use effect it will be force to close auto,isit my computer problem?
8gb ram,radeon 6700s,i5.
need help please.
Kristian
08/18/2013
I'm pretty sure it's not your pc, cause I have a slower (less advanced) pc at the moment, and I have no crashes. You might wanna check the forum and google for awnsers, if you haven;t already. Can't be of much more help, sorry
Austin Wiggins
07/15/2013
When I add the camera, the camera does not orbit around the object. It just slides the object around the canvas. Please help. Thanks.
uvan
06/29/2013
my element 3d everything is not working properly in ELEMENT 3D interface, because when i click some models that have a material, it's just black, and the viewport at the element 3d interface also black. whn i click ok..the content? which was showing in element 3d is not visible in adobe after effect interface..only blank solid layer is visible what should i do , please help :(
hayder
06/24/2013
sosososo nice i so lover video copilot & kamer
PMW
06/10/2013
Thanks for the great tutorials. I used this tutorial as a starting point for this sequence. I just started CG design a couple months ago and with the help of you and some great plug-ins, I'm creating things like this: https://vimeo.com/68089711
Currently showing 25 of 214 Comments.