OBJ Sequence - Material in Element is "moving"

Everything Element 3D belongs here

OBJ Sequence - Material in Element is "moving"

Postby hdrr on 12/15/2017, 4:00 pm

Hi there!


I have a problem with Element:

I imported an OBJ Sequence from Cinema4D (Animations are made with simulation, so E3D doesnt recognice them in a C4D File) and everything works fine -

EXCEPT: when I add a material, it looks like it is "stuck" in 1 place and not moving with the animation, so the material is moving on the object. Looks stupid.

What to do?


Thanks!
hdrr
 
Posts: 3
Joined: 08/1/2012, 12:37 am

Re: OBJ Sequence - Material in Element is "moving"

Postby JPT7505 on 12/15/2017, 6:40 pm

Was the material part of the obj sequence or added after the fact?
JPT7505
 
Posts: 824
Joined: 02/9/2011, 8:17 am
System Specs: CPU: Intel i7-3930K CPU @ 3.20GHz
RAM: 65476MB

GPU: Quadro M6000
GPU RAM: 12288MB

Re: OBJ Sequence - Material in Element is "moving"

Postby hdrr on 12/15/2017, 11:57 pm

Was added in element 3d
hdrr
 
Posts: 3
Joined: 08/1/2012, 12:37 am

Re: OBJ Sequence - Material in Element is "moving"

Postby JPT7505 on 12/16/2017, 11:34 am

Well, there's your problem
JPT7505
 
Posts: 824
Joined: 02/9/2011, 8:17 am
System Specs: CPU: Intel i7-3930K CPU @ 3.20GHz
RAM: 65476MB

GPU: Quadro M6000
GPU RAM: 12288MB

Re: OBJ Sequence - Material in Element is "moving"

Postby podel_1 on 12/19/2017, 3:08 pm

make sure the UV's of the animated object are set to the original UV's (in scene setup), and not Element's preset ones - this causes it as far as I know.
podel_1
 
Posts: 1
Joined: 07/22/2015, 9:13 am
System Specs: amd fx 8350
gtx 760
windows 8.1
16gb ram

Re: OBJ Sequence - Material in Element is "moving"

Postby hans123 on 12/19/2017, 3:21 pm

Hello hdrr,

go back to Cinema4D and add UV-Tag(s) -UV Coordinates- to the part(s) of your model.

Hans
hans123
 
Posts: 1095
Joined: 12/28/2012, 1:37 am
Location: Paris / France


Return to Element 3D