General Question - Rendering Speeds

Everything Element 3D belongs here

General Question - Rendering Speeds

Postby TBearDX on 12/9/2017, 9:14 am

I've noticed that the models always render so much faster and smoother in the E3D scene setup as compared to the comp environment. Even when I've got the Render Settings set to 'Draft'. What about the Scene Setup window renders and previews the models so much smoother and faster?
TBearDX
 
Posts: 3
Joined: 08/16/2017, 8:59 am
System Specs: Build: Element x64 2.2.2 (2155.hotfix)
OS: Microsoft Windows 10 Pro 64-bit 10.0.15063
CPU: Intel(R) Core(TM) i7-6820HQ CPU @ 2.70GHz
RAM: 32663MB
GPU Vendor: ATI Technologies Inc.
GPU: AMD Radeon (TM) R7 M370

Re: General Question - Rendering Speeds

Postby badmonk on 12/12/2017, 3:51 am

Hi
Have you got other things running in the comp, like motion blur, any other effects which AE might be processing etc?
Because if I come out of E3D viewport, fire up a camera in my AE comp and view my 3D model it’s fine. Only when I start adding other effects will it start to slow down and viewing it is no problem, just when playing a back a scene with lots going on.
badmonk
 
Posts: 233
Joined: 12/11/2008, 3:22 am
System Specs: Build: Element x64 2.2.2 (2147.hotfix)

OS: Microsoft Windows 10 Home 64-bit 10.0.14393

CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
RAM: 32705MB

GPU Vendor: NVIDIA Corporation
GPU: GeForce GTX 1080/PCIe/SSE2
GPU Driver: 21.21.13.7633
GPU RAM: 8192MB
GPU Code: 0

CL0: GeForce GTX 1080 (50.0%) (GL Interop)
CL1: GeForce GTX 1080 (50.0%)


Return to Element 3D

cron