Element 3D doesn't load with AE CC 2018

Everything Element 3D belongs here

Element 3D doesn't load with AE CC 2018

Postby Havremunken on 11/22/2017, 10:32 am

Hi guys,

I've been a happy customer for a number of years, but have not used Element for any projects since the CC 2018 upgrade escaped from Adobe.

If I try to open a project where Element is used, or start a new one, I will get various errors. The attached file shows the error I get if I try to start a brand new project, add a comp, a solid, add Element to it.

I have tried to just move the files across from my C:\Program Files\Adobe\Adobe After Effects CC 2017\Support Files\Plug-ins\VideoCopilot folder to the corresponding C:\Program Files\Adobe\Adobe After Effects CC 2018\Support Files\Plug-ins\VideoCopilot folder, and I also downloaded a fresh copy of Element and installed it (it recogniced the CC 2018 installation so I assume it was updated). However, the problem is still there.

And yes, I shut down AE inbetween attempts.

I see other people have similar issues in the support forum, I thought I'd try my luck here.

I have a project that needs rendering.. Any help in getting this resolved would be much appreciated!

Thanks!
Attachments
ElementError.png
The error message I get when I try to apply Element to a solid
ElementError.png (4.02 KiB) Viewed 624 times
Havremunken
 
Posts: 2
Joined: 11/22/2017, 10:17 am
System Specs: Will paste specs as soon as I get Element 3D working again..

Re: Element 3D doesn't load with AE CC 2018

Postby Havremunken on 11/28/2017, 11:32 am

I contacted VC support about this, and they instructed me to do a clean install of the Nvidia drivers. That didn't work right away, but after doing a rambo kill thorough uninstall, then a reboot, then a clean install, Element came back to life in AE CC'18. Awesome, thanks VC support guy Matt Kramer!
Havremunken
 
Posts: 2
Joined: 11/22/2017, 10:17 am
System Specs: Will paste specs as soon as I get Element 3D working again..


Return to Element 3D