Element 3D 2.2.2 in CC2017 Windows CRASHING

Everything Element 3D belongs here

Element 3D 2.2.2 in CC2017 Windows CRASHING

Postby draper3000 on 01/29/2017, 5:58 am

Aaaaaaaaah

After Effects kept crashing with element 3D.... but not too badly... so I thought I'd update everything... bad move.

I've now updated to CC2017, the latest Element 3D v2.2.2 which should be compatible and updated my nvidia drivers ...(I have an Nvidia 1080)

Element 3D causing After Effects to crash as soon as I try and import any c4d, obj files and when I bring a file in from the Model Browser

Now I can't find a way to back track to an earlier CC install of Ae, in Creative Cloud it doesn't show an opton for AE under previous versions.

Supposed to be spending all day and night getting a project out...and now completely scuppered...
Last edited by draper3000 on 01/30/2017, 2:51 am, edited 1 time in total.
draper3000
 
Posts: 42
Joined: 02/17/2009, 5:38 am

Re: Element 3D 2.2.2 in CC2017 Windows

Postby draper3000 on 01/29/2017, 6:02 am

Ahh ok found the installer within Creative CLoud for CC2015.3 ... for anyone in the future... in creative cloud - Apps - Find Additional Apps (use drop down menu to the right of it... click 'Previous Versions' ... and viola it shows it self... .. why it's not in the 'Previous Versions' section already I'm not sure...

Hoping this will help.. otherwise I'm going to be a right miserable guy to be around for the next 48hrs.
draper3000
 
Posts: 42
Joined: 02/17/2009, 5:38 am

Re: Element 3D 2.2.2 in CC2017 Windows

Postby Xpentia on 01/29/2017, 6:14 am

I've not been able to open a composition since updating to the newest nvidia drivers, had to rollback to the last ones, it works fine again. also there had been an ongoing issue with the nvidia drivers/element 3d for a while and videocopilot have a fix that you can get if you mail their support team, otherwise prior to that fix the 373.06 drivers were the last ones that worked.
Xpentia
 
Posts: 22
Joined: 09/1/2016, 6:56 am
System Specs: intel i7 6700k nvidia titan x pascal

Re: Element 3D 2.2.2 in CC2017 Windows

Postby Xpentia on 01/29/2017, 6:17 am

Just to add, i can create a new comp/element 3d layer, just can't open an exisiting one.
Xpentia
 
Posts: 22
Joined: 09/1/2016, 6:56 am
System Specs: intel i7 6700k nvidia titan x pascal

Re: Element 3D 2.2.2 in CC2017 Windows

Postby draper3000 on 01/29/2017, 7:07 am

YOU SIR ARE A GOD AMONGST MEN...

Just rolled back to 373.06 now... and to CC 2015.3 and it works...

If I can buy you a beer / green tea / any beverage in any way one day I will.

Thank you
draper3000
 
Posts: 42
Joined: 02/17/2009, 5:38 am

Re: Element 3D 2.2.2 in CC2017 Windows

Postby draper3000 on 01/30/2017, 2:21 am

Aaaah... just come back in the next day and After Effects is crashing again in exactly the same way...

What to do? ....
draper3000
 
Posts: 42
Joined: 02/17/2009, 5:38 am

Re: Element 3D 2.2.2 in CC2017 Windows

Postby draper3000 on 01/30/2017, 2:51 am

I've realised in element (before I try and open any 3D models) it says '0 Ram' for the video card in the top right menu...

Going to try Nvidia driver 376.19

OH SCRAP THAT.... not compatible with Windows 10...
draper3000
 
Posts: 42
Joined: 02/17/2009, 5:38 am

Re: Element 3D 2.2.2 in CC2017 Windows CRASHING

Postby thor on 01/30/2017, 4:30 am

I had same issues with latest E3D and Nvidia drivers.

Reverting to old Nvidia driver did not help - so I installed Element x64 2.2.2 (2140) and it worked again.

System info:

OS: Microsoft Windows 10 Pro 64-bit 10.0.14393

CPU: Intel(R) Core(TM) i7-3820 CPU @ 3.60GHz
RAM: 16303MB

GPU Vendor: NVIDIA Corporation
GPU: GeForce GTX 780/PCIe/SSE2
GPU Driver: 21.21.13.7633
GPU RAM: 3072MB
GPU Code: 0

CL0: GeForce GTX 780 (100.0%) (GL Interop)
thor
 
Posts: 4
Joined: 09/1/2014, 12:04 am

Re: Element 3D 2.2.2 in CC2017 Windows CRASHING

Postby draper3000 on 01/31/2017, 3:12 am

So yesterday after going round the houses and pulling my hair out for a good 2.5 hours...

I installed the latest Nvidia driver again... which I thought was the original cause of my problems.. But it work and all was fine... for most of yesterday... (I didn't turn my PC or Ae off all day).... Then Element crashed late last night.. when asking it to use Auto Normals on a fairly high poly object 150000 polys (it cna handle far more).

Then Ae is stuck back with the original problem.

Just lost another hour so far this morning, uninstalling and reinstalling drivers to see what works.

Very little method to this madness...

Tried uninstalling and reinstalling the latest Nvida driver.. makes no difference... uninstalled and gone back to nvidia driver 373.06... makes no difference...

Thanks @Thor, I've installed an older Element installer 2.2.2 147 I had left in my downlaods... but no luck..


Absolutely infuriating..
draper3000
 
Posts: 42
Joined: 02/17/2009, 5:38 am

Re: Element 3D 2.2.2 in CC2017 Windows CRASHING

Postby draper3000 on 01/31/2017, 3:40 am

I've emailed support but don't expect to hear anything new till at least 3pm GMT.. (it currently 10:38am GMT)...

Not sure what else to try.. gonna miss the deadline...

Crashes with new project, opening Element and adding an object from the borrower i.e. shattered sphere.

Setup:
64 bit Windows 10 Home, Nvidia 1080, 4.0 i7, 32Gb Ram.


Now uninstalling everything again...

Nope.. still no luck.. completely screwed..
draper3000
 
Posts: 42
Joined: 02/17/2009, 5:38 am

Re: Element 3D 2.2.2 in CC2017 Windows CRASHING

Postby draper3000 on 01/31/2017, 4:42 am

Stopped crashing for about 20 minutes with Nvidia drivers 375.63 installed... (noticed Ray traced shadows didn't work ,but at least I could do some work)

but it's now crashing again.... :-(
draper3000
 
Posts: 42
Joined: 02/17/2009, 5:38 am

Re: Element 3D 2.2.2 in CC2017 Windows CRASHING

Postby Mkramer on 01/31/2017, 10:03 am

Hey!

Please update to the very latest version of Element which would be in your VC download account. Here is the latest version number: Element x64 2.2.2 (2155.hotfix)

It solves an issue that was a result of some changes in the latest Nvidia drivers. The issue would result in a crash when RayTrace Shadows or AO were enabled. The latest build should be good to go with the latest Nvidia drivers.

If you have a different issue, please refer to this page for steps to troubleshoot: http://www.videocopilot.net/docs/elemen ... _problems/ (top 3 bolded headings)

*If the problem occurs in a previously saved AE project, turn on Caps Lock first before opening the project. That will allow you to get in there and adjust the settings listed on the troubleshooting page.
Mkramer
 
Posts: 110
Joined: 08/1/2008, 10:51 am
Location: Southern California

Re: Element 3D 2.2.2 in CC2017 Windows CRASHING

Postby draper3000 on 01/31/2017, 1:13 pm

Thanks @Mkramer

I appreciate the help, but unfortunately that's not the problem.

I've alredy installedthe hotfix you mentinoed (v 2155) about 20 times. Plus tried older versions too.

The problem occurs even on a brand new project with nothing more than a light bulb from the object browser.. with a brand new 'Element' effect added to a layer.

Other effects work fine.. i.e trapcode particualr.

The problem still persists and I've got a GTX 1080 that can't be used for what it was intended for at the moment.. I'm now working on an iMac with a lack lustre GPU, until this can be resolved.. hopefully by tomorrow AM.

Thanks again, but need more help if possible.
draper3000
 
Posts: 42
Joined: 02/17/2009, 5:38 am

Re: Element 3D 2.2.2 in CC2017 Windows CRASHING

Postby Mkramer on 01/31/2017, 1:31 pm

Hmm, we run your same setup with latest drivers and version of Element--something else is going on. Please email support@videocopilot.net along with the 'System Info' from within the Element plug-in. (About--System Info--copy those specs)
Mkramer
 
Posts: 110
Joined: 08/1/2008, 10:51 am
Location: Southern California

Re: Element 3D 2.2.2 in CC2017 Windows CRASHING

Postby draper3000 on 02/1/2017, 4:09 am

All sorted now..

Many thanks Matt.
draper3000
 
Posts: 42
Joined: 02/17/2009, 5:38 am

Re: Element 3D 2.2.2 in CC2017 Windows CRASHING

Postby little_fat_girl on 11/18/2017, 12:57 pm

What was the solution? I'm having a similar issue. Can't import models I used to be able to import. It causes AE 2017 to crash.
little_fat_girl
 
Posts: 18
Joined: 12/19/2012, 4:43 pm
System Specs: Build: Element x64 2.2.2 (2147.hotfix)

OS: Microsoft Windows 7 Professional 64-bit 6.1.7601

CPU: Intel(R) Core(TM) i7-5960X CPU @ 3.00GHz
RAM: 130909MB

GPU Vendor: NVIDIA Corporation
GPU: GeForce GTX 980 Ti/PCIe/SSE2
GPU Driver: 9.18.13.5306
GPU RAM: 6144MB
GPU Code: 0

CL0: GeForce GTX 980 Ti (50.0%) (GL Interop)
CL1: GeForce GTX 980 Ti (50.0%)

Re: Element 3D 2.2.2 in CC2017 Windows CRASHING

Postby little_fat_girl on 11/18/2017, 1:20 pm

Nevermind. Followed the instructions here and it worked. For anyone else with this issue, here's what I did:

SYMPTOM: c4d and obj model import caused AE to crash - even models I had used in previous projects

SOLVE: 1) Delete files in c:\\ProgramData\VideoCopilot\ (not sure if this is necessary) 2) Download and install the latest FULL version of E3D (not the patch). 3) Re-license.
little_fat_girl
 
Posts: 18
Joined: 12/19/2012, 4:43 pm
System Specs: Build: Element x64 2.2.2 (2147.hotfix)

OS: Microsoft Windows 7 Professional 64-bit 6.1.7601

CPU: Intel(R) Core(TM) i7-5960X CPU @ 3.00GHz
RAM: 130909MB

GPU Vendor: NVIDIA Corporation
GPU: GeForce GTX 980 Ti/PCIe/SSE2
GPU Driver: 9.18.13.5306
GPU RAM: 6144MB
GPU Code: 0

CL0: GeForce GTX 980 Ti (50.0%) (GL Interop)
CL1: GeForce GTX 980 Ti (50.0%)


Return to Element 3D