Viewport Problem

Everything Element 3D belongs here

Viewport Problem

Postby JavierMojades on 01/9/2013, 7:05 am

Hey there!

I recently ran into some problems inside of Element, i have downloaded and installed the most recent update from VC so i am up to date. Also i updated my AE (CS6) whenever an update was available, so i'm up to the latest version, i am using Windows 7 with a GeForce GT540M (2GB Model, latest drivers).

So here's my problem (couldn't find any thread regarding this particular problem, forgive me if i overlooked something.. )


I have a scene with objects in all 5 groups. With the main camera active, all objects are displayed just fine and i can rotate around them nicely. But for some reason, whenever i try to access the other views (such as the top and left view, which i desperately need for exact null object positioning) everything turns black and i can only see the AE Elements, like null objects and cameras.

I tried to change the renderer, change quality and rendering methods, tried different preview settings, etc. but nothing seems to do the trick.

However, this problem does not show up from the start.. when i create a fresh project and start to add objects, i can access all views nicely. But at some point, it just simply stops working. I can't quite say when exactly this problem started to ocurr. It would be a real pain in the butt to have to start the whole scene over again, since it's rather complex.. :=~

Did this ever happen to any of you guys? Any help?

Thanks in advance,

Sincerely

Javier
JavierMojades
 
Posts: 2
Joined: 01/9/2013, 6:48 am

Re: Viewport Problem

Postby klaus brandenburg on 01/9/2013, 10:59 am

have you turned supersampling on?
too many clowns - not enough circuses
klaus brandenburg
 
Posts: 1497
Joined: 07/11/2012, 4:51 pm
Location: Munich / Germany

Re: Viewport Problem

Postby JavierMojades on 01/9/2013, 1:00 pm

Klaus, please take all my money..

I never knew it would be that easy!

Is there a reasonable explanation for this or is it just a bug?


Thanks a zillion times, mate!! :)
JavierMojades
 
Posts: 2
Joined: 01/9/2013, 6:48 am


Return to Element 3D