FX Console Gallery color space is weird/wrong?

Improve and Enhance Video Copilot Plugins

FX Console Gallery color space is weird/wrong?

Postby rzanerutledge on 12/2/2017, 1:33 pm

So I noticed a lot of chatter about a new version of FX Console coming out soon to fix some bugs. Thought I'd chime in.

We work in sRGB IEC61966-2.1 (Linearized Working Space) and regularly view out our 32bpc work with Rec709 presets and the like while watching output. I think we would use the FX Console's handy gallery a LOT if it didn't produce a definite COLOR or GAMMA SHIFT (noticably darker) for anything pasted there over what we see in the color space of our output. If that could be fixed, it would sure be handy. At it is, it's essentially unusable as a color/look reference.

Be really really great to see that updated as well. (If it hasn't already been addressed. I think we might still be using 1.0, and I notice it has been updated since then. Already there?...)

Thanks,
zane
rzanerutledge
 
Posts: 7
Joined: 11/8/2015, 2:41 pm
System Specs: Build: Element x64 2.2.2 (2140.develop)

OS: OS X 10.10.5

CPU: Intel(R) Xeon(R) CPU W3680 @ 3.33GHz
RAM: 24576MB

GPU Vendor: ATI Technologies Inc.
GPU: ATI Radeon HD 5870 OpenGL Engine
GPU Driver:
GPU RAM: 1024MB
GPU Code: 0

CL0: ATI Radeon HD 5870 (90.9%) (GL Interop)
CL1: Intel(R) Xeon(R) CPU W3680 @ 3.33GHz (9.1%)

Re: FX Console Gallery color space is weird/wrong?

Postby octavio on 12/11/2017, 7:19 pm

Hi, can you please attach a sample project file so we can check the exact issue you're having?
octavio
VC Moderator
VC Moderator
 
Posts: 28
Joined: 12/5/2014, 11:08 am

Re: FX Console Gallery color space is weird/wrong?

Postby rzanerutledge on 01/31/2018, 11:10 am

I can, I guess. It's really pretty simple. I just downloaded the newest version (1.02) and it definitely still has the issue.

Here is a still showing the issue I'm seeing. I'll try to build a sample project with a single frame or something; the file limitation of 5MB makes most samples a bit hard to come by. Ok, I'm uploading one with a single still; at least the project should have the right color settings that generate this same issue.

Thanks; hope you can get this fixed, as I'd really really like to use the Gallery.

FXConsoleColorFlawed.JPG


[By the way, the system specs associated with my account are not accurate for this case (in case that matters). This is at work, and I'm on a pretty nice new Windows machine there.]
Attachments
SampleBadColorFXConsoleStill.zip
A project that produces the problem on our end.
(2.07 MiB) Downloaded 105 times
rzanerutledge
 
Posts: 7
Joined: 11/8/2015, 2:41 pm
System Specs: Build: Element x64 2.2.2 (2140.develop)

OS: OS X 10.10.5

CPU: Intel(R) Xeon(R) CPU W3680 @ 3.33GHz
RAM: 24576MB

GPU Vendor: ATI Technologies Inc.
GPU: ATI Radeon HD 5870 OpenGL Engine
GPU Driver:
GPU RAM: 1024MB
GPU Code: 0

CL0: ATI Radeon HD 5870 (90.9%) (GL Interop)
CL1: Intel(R) Xeon(R) CPU W3680 @ 3.33GHz (9.1%)


Return to VC Plugin Support