Saber Close-up Pixelated

Improve and Enhance Video Copilot Plugins

Saber Close-up Pixelated

Postby jfantonovitch on 12/5/2016, 5:11 pm

I am trying to create a similar effect to when Andrew released the Saber Plugin and there was an instance of Saber animating around the inside of an extruded text layer in Element 3D. I am trying to create a similar effect with my Logo, but I can't get super close to the Saber layer with my 3D Camera because it gets pixelated and doesn't look very good. Is there a workaround to this? I have copied my logo from Illustrator and pasted the paths to a solid for my masks, that is the reference I am using for both my Element layer and my Saber layers. I am uploading a render of what I am talking about.
Attachments
antonovitchMediaElementwithSaber (0-00-00-11).jpg
Not looking very good.
jfantonovitch
 
Posts: 8
Joined: 10/20/2013, 10:22 am

Re: Saber Close-up Pixelated

Postby elaperriere on 03/13/2017, 11:06 am

Hi,

I know you posted that awhile back but I am having the same issue. Did you find a work around? Or a way to fix it?
elaperriere
 
Posts: 13
Joined: 06/16/2015, 11:07 am
System Specs: MAC Pro...

Re: Saber Close-up Pixelated

Postby lassebauer on 09/15/2017, 1:34 am

Same issue here.
I´m using the Patronus preset, and it looks super-pixelated.
Any settings anywhere to change this other than increasing "Core Softness" (which only makes the core blurry)?

SABER PIXEL.png
I love goooooold. The look of it, the daste of it, the schmell of it, the dexture.
I love gold so much that I even lost my genitalia in an unfortunate schmelting accident. Hence the name....
lassebauer
 
Posts: 157
Joined: 11/17/2013, 11:10 am
Location: Denmark

Re: Saber Close-up Pixelated

Postby masoninthesis on 11/11/2017, 12:42 am

Hey I know this is probably a year too late, but for future reference:

I think I figured out how to do this (possibly the Andrew Kramer way). Just make your comp 4k or 8k depending on how dense you want the pixels to be. Super simple solution, but sadly it took me awhile to think of this. I just wanted to just this down, haven't completed the graphic I'm working on yet. I'll update if I think of anything else, but I'm sure this will work.

Personally I set it to 8k and just set quality to quarter. Seems to render fine.
masoninthesis
 
Posts: 1
Joined: 11/11/2017, 12:38 am
System Specs: 2016 15" Macbook Pro
MacOS 10.13
2.6 Ghz Intel i7
16GB Ram
Radeon Pro 450 2 GB
Intel HD Graphics 530 1536 MB

Re: Saber Close-up Pixelated

Postby prathamesh on 12/8/2017, 5:38 am

possible solutions according to me:

1. change size of saber comp to 4k.
2. uncheck draft textures.
3. if you are using fast draft at the right corner of preview window in AE disable it
4. change the preview resolution to full if you haven't set it to full.
5. try increasing supersampling values
6. change maximum texture size http://www.videocopilot.net/docs/element/texturing_and_materials/auto_map_size_limit/
prathamesh
 
Posts: 21
Joined: 07/24/2017, 9:36 pm
System Specs: i3-2330m 4gb ram 1gb gpu amd radeon hd 7400m


Return to VC Plugin Support