No footage, just images. (SCREENSHOT)

A place for beginners to start

No footage, just images. (SCREENSHOT)

Postby gatekeeper501 on 01/8/2016, 12:59 am

I'm having problems running a comp with no footage, just images.

I wanted to create a 3D image like I seen in http://www.videocopilot.net/tutorials/v ... 3d_photos/

But he starts with footage and works from there.

My problem is when I add an image to my 10 second comp, the image is only visible for 1 second. I make it a 3d object, I try adding keyframes, I did everything I can think of and it seems without footage it does not want to stretch or last longer then 1 second.

I chose an image, I drop it and the screen is black. I click new composition with the image. I hit render, the image flashes, then a blank screen for the rest of the video.. :(

As you can see in the image is only key'd to exist a second. I can't drag it across, I can't add key frames further, nothing works.
Attachments
helpimage.jpg
gatekeeper501
 
Posts: 1
Joined: 01/8/2016, 12:05 am
System Specs: 16gigs of ram
2gig video card
quad core 4.0
Cyberpower

Re: No footage, just images. (SCREENSHOT)

Postby boxtree on 01/8/2016, 9:53 am

Hi

The image you are using is within its own composition that has a shorter duration than Comp 2.
There are a couple of quick ways to sort this.

1) Edit the original composition to have the same duration as your master one. Double click SSJ Cover to enter the comp, ctrl K to enter comp settings
and edit the duration to match the duration of Comp 2

2) Right click on the comp in the timeline and choose time > enable time remapping. Then drag it out to fill the timeline.

Good luck!
boxtree
 
Posts: 40
Joined: 11/23/2012, 3:35 pm
Location: UK


Return to After Effects Fundamentals (Beginners)