Transition results in bad pixelation - help!!

Premiere, Vegas, Final Cut, QuickTime, DVD authoring etc.

Transition results in bad pixelation - help!!

Postby kiwistick on 12/3/2014, 3:14 am

Hi guys! I hope you can help me!
We have just switched from FCP to Premiere, producing promos. We use a lot of push slides, however, I'm experiencing problems with this.
I can apply the effect and it looks OK, but once I render it, the quality on the transition gets very very bad, highly pixelated.
I have tried to play with the Anti-Alias quality, which works sometimes - but again, only until I render it.
Is there something I'm missing or how can I make sure it looks good? It cannot be aired like this ...
See image attached
Oh - the sequence settings we're using are Sony XDCAM HD1080p, Square pixels, Upper field - the same settings we have used for years in FCP with no problem.
Has somebody here experienced this issue?
To be safe, we also tried this on another machine with different footage - the result / problem remains the same...
Attachments
screenshot.jpg
kiwistick
 
Posts: 1
Joined: 12/3/2014, 3:11 am

Re: Transition results in bad pixelation - help!!

Postby al board on 12/3/2014, 4:02 pm

1080p means your sequence is progressive, hence the "p". So, what's with the Upper Fields?
Are you rendering previews or does this occur on final renders?
Do you render, either preview or final, using Mercury GPU Acceleration or CPU?
al board
 
Posts: 345
Joined: 05/3/2010, 5:22 am


Return to Video Editing, Authoring & Compression